Brake pedal to floor w/grinding noise - Page 3 - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
#21 Old 10-22-2012, 01:35 PM
SDArmada619
SHIFT_Newbie
 
Join Date: Mar 2010
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
SDArmada619 is on a distinguished road
I have this same problem with my 04. It happens every once in a blue moon and then not for a long time. Just two days ago it happened while the wifey was driving so she parked it and two days later (today) she took the boy to school today and the same problem. NOT SAFE!!! Does anyone recall how much the stealership charged to reset the abs controller.

Thanks as always

Nick
SDArmada619 is offline  
Sponsored Links
Advertisement
 
#22 Old 10-22-2012, 02:20 PM
stellato1976
SHIFT_Enthusiast
 
Join Date: Feb 2012
Location: Youngstown Ohio
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
stellato1976 is on a distinguished road
Quote:
Originally Posted by SDArmada619 View Post
I have this same problem with my 04. It happens every once in a blue moon and then not for a long time. Just two days ago it happened while the wifey was driving so she parked it and two days later (today) she took the boy to school today and the same problem. NOT SAFE!!! Does anyone recall how much the stealership charged to reset the abs controller.

Thanks as always

Nick
I had mine reset and it did not help. You may want to look into getting a new booster.

stellato1976 is offline  
#23 Old 11-17-2012, 01:11 PM
speechpath70458
SHIFT_Lurker
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
speechpath70458 is on a distinguished road
so aggravated with this. My 06 Armada is doing the same thing. First the dealer said they couldn't find anything, now they are saying replace brake booster for 1293.00. Is the c1179 code something different? It really angers me that Nissan isn't taking care of this problem. I'm seeing posts all over the internet. Maybe I should trade it in...very concerned about safety.
speechpath70458 is offline  
#24 Old 11-17-2012, 02:01 PM
ntrddragn
SHIFT_Hardcore
 
ntrddragn's Avatar
 
Join Date: Jul 2007
Location: San Diego
Posts: 2,852
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 14 Post(s)
ntrddragn is on a distinguished road
Quote:
Originally Posted by speechpath70458 View Post
so aggravated with this. My 06 Armada is doing the same thing. First the dealer said they couldn't find anything, now they are saying replace brake booster for 1293.00. Is the c1179 code something different? It really angers me that Nissan isn't taking care of this problem. I'm seeing posts all over the internet. Maybe I should trade it in...very concerned about safety.
I believe that c1179 is for ABS/VDC module. It a was discuss here. I believe the remedy is/was to have the dealership flash your module with the new software. Or if you have the newest already then have them reset it. It had help some members out when they did it.

tap tap with my galaxy nexus.



'04 LE
ntrddragn is offline  
#25 Old 11-17-2012, 02:36 PM
dustydis2012
SHIFT_Enthusiast
 
dustydis2012's Avatar
 
Join Date: Jun 2012
Location: Las Vegas NV
Posts: 231
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
dustydis2012 is on a distinguished road
Garage
brake booster

Got an 04 this happened to me also with my wife in the MADA, but after reading the post i went on line and ordered a new booster. It cost less than $200 including shipping and a $20 core charge, took me about 2hrs one evening after work now problem solve.
dustydis2012 is offline  
#26 Old 12-06-2012, 03:51 PM
TexArmadaman
SHIFT_Newbie
 
TexArmadaman's Avatar
 
Join Date: May 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TexArmadaman is on a distinguished road
Brake issues

This has happened to me twice on my 05 LE. First time, dealer replaced pads, resurfaced rotars. Needed to be done anyway. Second time was earlier this week (about 6 weeks after brake job) happened again. Almost slammed into the back of another car. Dealer kept it overnight, reprogramed ECU. So far no issues, but it has only been a day. Dealer opened a claim with Nissan (not sure what that means?)
If it happens again, will Nissan reimburst?
Wifey said if it happens again, we will be saying goodbye to Armada


_______________
Armada LE Blizzard White
TexArmadaMan
TexArmadaman is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off