NO AC or Heat, NO SONAR, NO rear no side mirror controls, Shifter problems - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
Thread Tools Display Modes
#1 Old 11-28-2012, 09:34 PM
f250beast
SHIFT_Lurker
 
Join Date: Sep 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
f250beast is on a distinguished road
NO AC or Heat, NO SONAR, NO rear no side mirror controls, Shifter problems

Me and family took a trip to Disney for Thanksgiving when we arrived with everthing fine woke up next morning wich was Thanksgiving to find out I could not get the car in reverse. I freaked out, sadly my wife thought to grab the manual and told me abot the override button. Luckly I had a sucker stick and we used that all week got back home today it sucked. Thats not all we also lost our heat and ac controls and also side mirrors will not adjust, our front and rear sonar not working, let see what else status info for gas, tire etc display stars. Navi jumpy and not smooth. Very disapointed with my 2010 platinum with 32000 has anyone else experinced any of this. got an appt. tommorow at 640 nissan not looking forward to that cant stand taking it to the dealer if all possible because soething always comes back scratched
f250beast is offline  
Sponsored Links
Advertisement
 
#2 Old 11-29-2012, 12:08 AM
gt-leo
SHIFT_Hardcore
 
Join Date: Jul 2009
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gt-leo is on a distinguished road
Fuse

Well I would take it to the dealer since its still under warranty. But if anything you should first check your fuses. I service an Altima with same symptoms about a week ago. The Battery saver fuse was open. But idk if the armada has this fuse but worth a try checking them. Hope your stealership isn't a pain in the *** like most are.
gt-leo is offline  
#3 Old 11-29-2012, 08:38 AM
JDFSU
SHIFT_Hardcore
 
JDFSU's Avatar
 
Join Date: Sep 2008
Location: Lake Mary Florida
Posts: 463
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
JDFSU is on a distinguished road
Wow never had anything like that happen. Sorry to hear that. Next time if anyone is at Disney and has issue I live here glad to help out if I can.

GOOD LUCK

07 Granite Armada (Sold)
11 Armada Platinum Silver Lightning (sadly traded)
13 Infiniti JX35 AWD
13 VW Touareg TDI
JDFSU is offline  
#4 Old 12-06-2012, 12:06 AM
f250beast
SHIFT_Lurker
 
Join Date: Sep 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
f250beast is on a distinguished road
Sorry guys have'nt been back to follow up because I have been stressed out. Went to my local dealer last Thursday 640 Nissan they obviously could not believe what all was wrong but took it in. FYI this dealer was taken over by new managemnet two months ago. They called me by 1pm droped off at 8:00 am. They asked if I had a remote start on the vehicle I told them yes, wron answer, they said this was possibly the problem. They told me they had contacted nissan tech line and they had never seen or heard any of these things going wrong. needless to say they called at 3:30 and told me they would have to keep it over night fot the tech to look at it more the next morning. I was able to get a loner that afternoon and they assured me that they would continue looking into it , the service writer to me back and showed me the mada hood lifted fuse box off inside and out and as we wlaked back he told me "Oh yea the tech cracked your passenger side mirror checking for power, but Im pretty sure will replace that at no cost" uh yes, 45 min later after getting two car seats out of the mada next morning i get a phone call at 8:30am say we cant go any further with the remote start on your vehicle you need to come get it and have it rmoved so our tech can rule that out and move forward. I go to pick the car up and service writer takes me to my car and we get in to pull to the front he tells me well nissan tech line called and said your warranty is void "what" all electrically related warranty he said. I talked to the service manager and he verified this. I did not get heated so as to keep my options open. He told all ectric start would have to come off for them to look at it at and know to fix a my expense and I even have gold plus warranty. Stayed calm went home broke mirror and missing the the inside black cover the exposes mirror bolts missing with just sticky showing. Called american radio they told me this was crazy and they agreed to remove it that afternoon for free, so i did. Took thirty mins. While they were under the hood Me and them found the fuse cover wedge in the fan shrowed almost in the fan from nissan "Oh yes I did" I took pics. I was pissed. I am not sure what to do now. I havent even took it back to get the mirror fixed that was supposed to be in yesterday but no phone call, imagine that. what to do.
f250beast is offline  
#5 Old 12-06-2012, 10:07 AM
kenedytxarmada
SHIFT_Hardcore
 
kenedytxarmada's Avatar
 
Join Date: Sep 2007
Location: Texas
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kenedytxarmada is on a distinguished road
I would find an independent mechanic who specializes in auto electrical look at it. I have seen what has been posted on these boards and the Titan boards many a nightmare involving remote starts and aftermarket alarms when they are not installed right.

Your alarm guy nor Nissan will admit blame so you need an independent to figure out who screwed up and go from there....

2002 Frontier, 2008 Armada SE, 2011 Altima 3.5SR, 2011 Titan SV
kenedytxarmada is offline  
#6 Old 12-12-2012, 11:25 PM
f250beast
SHIFT_Lurker
 
Join Date: Sep 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
f250beast is on a distinguished road
well, still no Armada after a week and a half, however Nissan has replaced the inside fuse block that they found was half fried, that fixed the gear shift, navi, heat & a/c, sonar but not the mirrors they have now ordered a mirror switch and hoping to maybe get it back tommorrow and that the switch will take care of it because there saying it must be fried as well.
f250beast is offline  
#7 Old 12-12-2012, 11:59 PM
ntrddragn
SHIFT_Hardcore
 
ntrddragn's Avatar
 
Join Date: Jul 2007
Location: San Diego
Posts: 2,988
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 57 Post(s)
ntrddragn is on a distinguished road
sound like installer messed up and fried your electrical system. were they able to tell you what cause it?



'04 LE
ntrddragn is offline  
#8 Old 12-13-2012, 02:30 AM
marctronixx
SHIFT_Hardcore
 
Join Date: Aug 2006
Posts: 3,317
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 33 Post(s)
marctronixx is on a distinguished road
this sounds like a CAN system component fail. all of the systems in the car are all controlled serially through the CAN system. so if one of the components get a short/open, it can cause some issues with nearby components, making them give off false readings to the BCM for example, or just going into fail safe when a fault is detected.

make sure they check for DTC's. hopefully that can help to focus to a specific point. I did not read the entire paragraph above so i apologize if this is a repeat...
marctronixx is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off