New squeaking sound from dash - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
Thread Tools Display Modes
post #1 of 1 Old 01-02-2013, 06:02 AM Thread Starter
clinthammer
SHIFT_Newbie
 
Join Date: Nov 2012
Location: Dubai, U.A.E.
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
clinthammer is on a distinguished road
New squeaking sound from dash

I just noticed a new squeaking sound from somewhere around the disc player area of my front console.

When the car is off there is no sound. I next turned the ignition to the ACC position to activate the electrical stuff with the engine off. I heard the squeaking sound. Alternatively, when the car is off and I start the car (ignition is now in D position) I hear the same sound.

The squeaking occurs for about 3-5 seconds and then stops.

When I either switch off the car or put the ignition back to ACC from the D position, I hear the same sound.

My car is under warranty till 2015 and I will report this to Nissan. However, I just wanted to see if anyone else had this squeak (seen other posts about rattles) so I have ammo when I go to Nissan.

Thanks!
clinthammer is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off