oil gauge fluctuating at idle - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
#1 Old 01-05-2013, 05:58 AM
rustymada
SHIFT_Lurker
 
Join Date: Dec 2012
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rustymada is on a distinguished road
oil gauge fluctuating at idle

i just noticed this 2 weeks ago..when at a stop light my oil guage fluctuates between half and a 1/4 ways...and so does my idle but the rpm is steady...what is this? it still powerful as hell....and drives smoothe...only when stopped at a light or when idleling in "P" at operating temps...in cold it ildes fine...tried researching but nothing...i hope its not a oil pump situation....i just bought her at 107K miles last month...
rustymada is offline  
Sponsored Links
Advertisement
 
#2 Old 01-05-2013, 10:00 AM
08ArmadaSE
SHIFT_Enthusiast
 
08ArmadaSE's Avatar
 
Join Date: Feb 2012
Location: Owasso, OK
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
08ArmadaSE is on a distinguished road
What year? This is normal in the earlier years as they use a real time gauge. As the rpms increase so does the engine oil pressure.

Sent from my SCH-I500 using AutoGuide.Com Free App

2008 Armada SE
No Mods as of yet. Wife doesnt want anything done to it but we will see.

2010 Titan Pro-4x:
Maganflow DISO muffler with JBA tip. Factory matched window tint. Tinted tailights, Debadged. Volant Powercore intake.
08ArmadaSE is offline  
#3 Old 01-05-2013, 10:25 AM
drauden
SHIFT_Moderator
 
drauden's Avatar
 
Join Date: Sep 2005
Location: Gilbertsville, PA - Washington DC
Posts: 1,935
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 18 Post(s)
drauden is on a distinguished road
Garage
It is normal.

Don - 2005 Armada SE 4x4 - PGM 90mm Throttle Body, JBA LT headers, Cajun Catted B-pipes, Borla Duel SS Cat-Back, UpRev, Injen CAI, 6" Pro Comp Lift, Ballistic Jesters, 35" Nitto Trail Grapplers, Train Horn, lights, sirens

drauden is offline  
#4 Old 01-05-2013, 10:58 AM
rsoto80
SHIFT_Hardcore
 
rsoto80's Avatar
 
Join Date: Oct 2010
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
rsoto80 is on a distinguished road
its normal...as long as its not pegged all the way low or high then its ok. If it was then it would be just the oil pressure sensor going bad. Oil pumps are not known to fail on these trucks.



04 Nissan Armada all stock

06 Dodge Charger R/T
13.8@101mph
rsoto80 is offline  
#5 Old 01-05-2013, 05:10 PM
scot0410
SHIFT_Hardcore
 
scot0410's Avatar
 
Join Date: Sep 2008
Location: CT
Posts: 985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
scot0410 is on a distinguished road
The rpm gauge is steady. Can you describe what you mean by the fluctuating idle?


Sent from my iPhone using AutoGuide.com App


06 SE 4WD Red Brawn, Leather, Tow Package, 2* timing, Borla dual exhaust, Injen cai, 4300k hid, Hyper Grounding Wire, Bilstein 5100s, PRG Mini Lift, Fumoto Oil Drain Valve, Second row bench changed to captains chairs and Console,Hunter Bull Bar, Nitto Terra Grappler 325/60/18.
scot0410 is offline  
#6 Old 01-07-2013, 05:07 PM
rustymada
SHIFT_Lurker
 
Join Date: Dec 2012
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rustymada is on a distinguished road
Quote:
Originally Posted by scot0410 View Post
The rpm gauge is steady. Can you describe what you mean by the fluctuating idle?


Sent from my iPhone using AutoGuide.com App
what i meant was you can hear the idle dropping as the oil needle drop..but the rpm needle is steady...
rustymada is offline  
#7 Old 01-07-2013, 05:10 PM
rustymada
SHIFT_Lurker
 
Join Date: Dec 2012
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rustymada is on a distinguished road
Quote:
Originally Posted by 08ArmadaSE View Post
What year? This is normal in the earlier years as they use a real time gauge. As the rpms increase so does the engine oil pressure.

Sent from my SCH-I500 using AutoGuide.Com Free App
mines a 2004.....it just kinda bothers me to see it going up and down like that...but i guess since it runs like a champ and hauls *** when i gun it...i dont feel anything wrong when driving....
rustymada is offline  
#8 Old 01-07-2013, 05:48 PM
ntrddragn
SHIFT_Hardcore
 
ntrddragn's Avatar
 
Join Date: Jul 2007
Location: San Diego
Posts: 2,974
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 49 Post(s)
ntrddragn is on a distinguished road
Its normal. Its real time.

Sent from my Galaxy Nexus using AutoGuide.Com Free App



'04 LE
ntrddragn is online now  
#9 Old 01-08-2013, 12:47 AM
legit_balla
SHIFT_Enthusiast
 
legit_balla's Avatar
 
Join Date: Jul 2008
Location: CHICAGO
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
legit_balla is on a distinguished road
I had the same question, mine is an 04 as well


Sent from my iPhone using AutoGuide.com Free App

04 Canteen Mada SE - 4X4!! Bose HU
Chicago Style!!!

86' Chevy Monte Carlo LS, V8 - 305 - T-tops - bucket seats!!!!

MR. MBA!!
legit_balla is offline  
#10 Old 01-08-2013, 04:27 PM
alansch
SHIFT_Lurker
 
alansch's Avatar
 
Join Date: Nov 2009
Location: tinley park,il
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
alansch is on a distinguished road
i have an 04 and it does the same thing.

2007 armada LE (loaded edition) stock (gone oct 10)
2004 armada pathfinder SE installed nav bezel from a LE custom fit,and magellan 1700 7inch touch gps and video screen. Air box mod.4 corner strobe kit,led grill lights,rear window and below lift gate rear led lights,Whelen speaker,federal signal siren with air horn and pa,CDM 1250 motorola 2 way radio.antennx undercover roof shark tail antenna,tormar opticom(stop light changer)
alansch is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off