Slow rear windows? - Page 3 - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
#21 Old 01-11-2013, 01:21 AM
marctronixx
SHIFT_Hardcore
 
Join Date: Aug 2006
Posts: 3,262
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 27 Post(s)
marctronixx is on a distinguished road
i had a 1991 VW passat. bought new. i never had anyone in the back seats and overtime the back windows stopped working. this was due to the regulators not being used. so this could be the same issue--meaning the regulators may be the culprit.
marctronixx is offline  
Sponsored Links
Advertisement
 
#22 Old 01-11-2013, 07:28 AM
steveg_nh
SHIFT_Hardcore
 
Join Date: Feb 2011
Location: Southern NH
Posts: 347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
steveg_nh is on a distinguished road
Please let me know if the regulator makes a difference. That's what I hoped was wrong with mine! But they haven't touched it.

2008 Armada SE 4x4 w/Leather, Comfort & Conv. Package, M&D DVD System, Rancho Suspension
steveg_nh is offline  
#23 Old 01-12-2013, 01:38 PM
E&J push'n wind
SHIFT_Hardcore
 
Join Date: Dec 2009
Location: San Diego, CA
Posts: 879
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 31 Post(s)
E&J push'n wind is on a distinguished road
I had something replaced in my lf rr window some years back under warranty. Window was slower than rt rr window coming up. It fixed the problem but now it is back to being slow coming up again. I'll have them look at it once more. The back windows however are slower than the front windows. The window switch in the rt rr door stopped working on the down function. Works fine from drivers door though both up and down so I'll have them kill two birds with one stone when I take it to the shop. Gotta love that extended service contract.
E&J push'n wind is online now  
#24 Old 01-17-2013, 12:22 AM
kgbrr
SHIFT_Lurker
 
Join Date: Dec 2009
Location: OC Cali
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kgbrr is on a distinguished road
The problem as I see it is the windows do not move up parallel in the tracks, here is what I mean, put the window down then watch how the window kicks forward the instant you hit the switch to move the window up, then put the window back down and manually hold the window parallel in the tracks by pulling the top edge toward the rear of the vehicle and you will see how much quicker it rolls up do this a couple of times then put the window up with out any assistance aligning it in the tracks and you can here the motor struggling. I'm not sure what the fix is as I have never had the door panel off to see why the window has so much float or misalignment when it moves up. my guess the junior engineer that designed the system really screwed the pooch on this one, however I'm sure there is a way to hold the window in place with a little ingenuity.
kgbrr is offline  
#25 Old 01-17-2013, 12:36 AM
patrm
SHIFT_Lurker
 
Join Date: Oct 2012
Location: Lititz, PA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
patrm is on a distinguished road
My rear driver side is the slow one. All the others seem fine. It is annoying, I would estimate it rolls up at half the speed the others do. I can't count how many times I've rolled up "all" of the windows, only to get out and see that one window only half way up.


Sent from my iPhone using AutoGuide.com Free App
patrm is offline  
#26 Old 01-17-2013, 04:45 PM
NHand
SHIFT_Lurker
 
Join Date: Jan 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NHand is on a distinguished road
windows

Yep - same issue here - very frustrating how slow they are!!!!!
NHand is offline  
#27 Old 03-11-2013, 02:45 PM
SpentRound
SHIFT_Lurker
 
SpentRound's Avatar
 
Join Date: Jan 2013
Location: Colorado
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
SpentRound is on a distinguished road
Update form early Jan13:

Dealer received new part (assuming motivator) for driverside rear window and they replaced it (under warranty still).

Engine running, so no "weak battery" issues...
It does rise up a little faster now, but the front windows beat it easily in a race.
Tried just running it by itself to see if it would be faster, but upward speed did not change.

I guess it is what it is...

"Life is hard. It's harder when your stupid. I'm hoping I'm only ignorant..."
SpentRound is offline  
#28 Old 03-26-2013, 08:13 PM
zone3
SHIFT_Lurker
 
zone3's Avatar
 
Join Date: Dec 2009
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zone3 is on a distinguished road
Same issue here...took it to the dealer and they cleaned and lubed the track but that is only a temp fix. I also noticed a lot of play in the windows and could tell all the way the weight was on one side of the track. Its even worse in the winter when its cold if you have to role them down it take forever for them to come up.

08 LE
ON 28'S
12INCH DD9500G
MMATS 4000.1
MMATS 4150
REAR KINETIK 2400
UNDER HOOD KINETIK 2400
2X ALPINE SPR17 COMPS
INjEN INTAKE
zone3 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off