How to use 4WD option? - Page 2 - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
post #11 of 11 Old 01-15-2017, 01:37 PM
Campfamily
SHIFT_Hardcore
 
Campfamily's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 2,952
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 118 Post(s)
Campfamily is on a distinguished road
Quote:
Originally Posted by BLK_ON_BLK View Post
Great explanation, when I test drove my 2010 Armada the previous owner had it in 4WD the entire time they owned it (can tell all 4 tires worn evenly). Bought it in Mid November in NJ so I didnt snow yet. Why did they have it in 4WD all the time only god knows.
For your sake, I hope you meant he drove it in Auto all the time. If he drove it in 4WD all the time, your transfer case is living on borrowed time.

Also, how do you figure that having the tires wear evenly is evidence that the car has been driven in 4WD? My Armada is in 2WD almost all of the time, and my tires are wearing evenly.


- 12 Armada Platinum 4WD, Tuscan Sun (red)
- 06 Armada LE 4WD, Red Brawn, QX56 Wheels (traded)
- 04 Armada LE 4WD, Smoke (lemon lawed)
- 15 Ford Focus Electric (commuter car)
- 00 Maxima SE, Manual Trans (kids car)
- 65 Buick Skylark Gran Sport Convertible, 401 ci, 2nd owner, original condition, 70,000 miles (play car)
- Prowler Lynx 826M Travel Trailer, 26', 5000#'s

"How often we fail to realize our good fortune in living in a country where happiness is more than a lack of tragedy."
--Paul Sweeney, author
Campfamily is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off