Vibration... - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
Thread Tools Display Modes
post #1 of 7 Old 05-03-2017, 09:27 AM Thread Starter
silly34
SHIFT_Lurker
 
Join Date: Apr 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silly34 is on a distinguished road
Greetings,

I recently replaced the motor mounts (09 2wd) to correct an issue with bad vibration in motor when revved while in park/neutral. That corrected that issue but I continue to have this pulsating vibration while in drive and stopped.

The vibration feels like it travels through the vehicle. It starts out low then increases before phasing back out.

I turned the a/c off and it doesn't appear to be the load leveling system compressor. It does seem to stop when the vehicle is in park.

Thoughts? Am looking at replacing transmission mount.

Thanks!

Any speculation?


Sent from my iPhone using Tapatalk

Last edited by marctronixx; 05-10-2017 at 10:12 PM.
silly34 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-06-2017, 05:07 PM Thread Starter
silly34
SHIFT_Lurker
 
Join Date: Apr 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silly34 is on a distinguished road
Well I've ordered a new transmission mount. I initially figured it could have been the issue but found this suggestion cruising the web.

"Transmission mounts behave in a similar fashion but are not quite so dramatic. Every now and then you get a car with an intermittent pitch vibration resonating through the body."


Sent from my iPhone using Tapatalk
silly34 is offline  
post #3 of 7 Old 05-10-2017, 05:07 PM Thread Starter
silly34
SHIFT_Lurker
 
Join Date: Apr 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silly34 is on a distinguished road
Got mount replaced. Didn't fix it. Ideas???


Sent from my iPhone using Tapatalk
silly34 is offline  
 
post #4 of 7 Old 05-10-2017, 10:12 PM
marctronixx
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 3,924
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quoted: 145 Post(s)
marctronixx is on a distinguished road
maybe time to take it into a dealer. seems you're chasing rabbit holes now.

pay the diag fee, let them find it or give you areas to look at and decide what you want to do.
marctronixx is offline  
post #5 of 7 Old 05-12-2017, 04:26 PM
camposrod
SHIFT_Lurker
 
Join Date: Feb 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
camposrod is on a distinguished road
Oh man. I was really hoping it was the transmission mounts. I ordered one this week and it's on the way for this same reason.

I'm at a loss as to where the vibration is coming from. The cooling clutch fan from the motor crossed my mind. In my case, the fan spins freely and has no play at all. Can't justify replacing it yet. Don't know where else to look to diagnose this vibration.
camposrod is offline  
post #6 of 7 Old 05-12-2017, 04:55 PM Thread Starter
silly34
SHIFT_Lurker
 
Join Date: Apr 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silly34 is on a distinguished road
I've read where exhaust pipe contacting the frame can cause this. I haven't yet checked the clearances/hangers. Also thinking I might check the rear
A/C compressor.


Sent from my iPhone using Tapatalk
silly34 is offline  
post #7 of 7 Old 05-18-2017, 09:38 AM
camposrod
SHIFT_Lurker
 
Join Date: Feb 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
camposrod is on a distinguished road
Finally found some time this week to get under the truck to find the source of the vibration. As it turns out, the center hanger from exhaust system collapsed and the weight of the exhaust is resting on the metal bracket. I've ordered all new hangers (3 total) and will replace them soon, hopefully that will fix it. The other source of vibration for me is when the compressor for the air suspension kicks in, it looks like the grommets have deteriorated, so I have those on the way too with some new bolts. I'll post update as soon as I get a chance to work on the truck
camposrod is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off