08 LE .... No Heat ! - Page 3 - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
post #21 of 23 Old 12-10-2015, 09:40 AM
Jason B
SHIFT_Hardcore
 
Jason B's Avatar
 
Join Date: Feb 2005
Posts: 1,207
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Jason B is on a distinguished road
Send a message via AIM to Jason B
I have a friend with a qx56 with same issue. No heat. And no AC. Check same thing?
Jason B is offline  
Sponsored Links
Advertisement
 
post #22 of 23 Old 12-10-2015, 10:29 AM
parrowman
SHIFT_Lurker
 
Join Date: Sep 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
parrowman is on a distinguished road
i had the same issue a couple months back and it ended up being that blend door (heat) was stuck in the cold position. removed dash played around with actuator it started working. 3 days later same thing. pulled dash again replaced actuator no issues since. Also found actuator that selects floor, top, dash was not aligned and one of the little nipples was actually completely out of the track. fixed that all in one shot. If you have big hands like me, and no wife/gf that can help, take it to a shop.
parrowman is offline  
post #23 of 23 Old 12-17-2015, 09:57 AM
amaff
SHIFT_Enthusiast
 
Join Date: Mar 2014
Location: ATL
Posts: 146
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
amaff is on a distinguished road
I'm so happy it wasn't really cold this morning in ATL, because this happened again on the school run. Set it to 90* and it was still blowing cold, so I ran it off and on just to keep the windshield from fogging up. When I got home, I took the valve's cover off and removed the gear & screw / shaft. I tried to open the valve with the gear by hand and couldn't. Grabbed a pair of needle nose pliers and it turned a full 1/4 turn, and the truck immediately had heat. Given that even in hot, Georgia summers we've been having to turn it up to 80 to keep things comfortable this year, I think we'll be ok. If not, I have all the parts put in a safe place, just to make sure I can never find them again
amaff is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off