White Smoke solved. - Page 5 - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
post #41 of 44 Old 10-03-2016, 05:47 PM
chiarmada
SHIFT_Lurker
 
Join Date: Oct 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks to the forum our 2008 Armada smoke issue is resolved. It has 113,000 miles on it. I had the engine oil flushed with a cleaner of some sort, new covers, gaskets, PCV's and spark plugs. My Indi Mech said there was a bit of sludge clogging where the oil drains back down from the valve train. There is a baffle that keeps the oil from going up the PCV valve too. If the oil return holes get clogged, oil builds up and is sucked into the intake via the PCV valves. I replaced the PCV's first and it helped for 1 day then back to smoking. The whole service including diag, intake remove and cleaned, oil flush, new covers/gaskets and spark plugs was $ 852.87. I will return for another oil change at 114,000 miles and they will drop the oil pan and clean out any remaing stuff, about $ 175 for that. Now for the rear air suspension ....
chiarmada is offline  
Sponsored Links
Advertisement
 
post #42 of 44 Old 11-17-2016, 06:14 AM
mparkerjr
SHIFT_Lurker
 
Join Date: Nov 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I'm having the exact same issue with my 2012 Armada. The dealership says the motor needs replacing. There apparently seems to be sludge in the crankcase and they said it was because of running past routine oil change intervals.

I've read many posts from the web and just curious what can cause the sludge buildup besides non-frequent oil changes. This is a used vehicle with 56,000 miles and is immaculate. I have records where they took to dealership for cabin filter changes, can't imagine the oil wasn't changed regulary.

Thanks for any help.
Attached Thumbnails
Click image for larger version

Name:	Sludge.jpg
Views:	242
Size:	230.4 KB
ID:	37714  
mparkerjr is offline  
post #43 of 44 Old 11-17-2016, 10:36 AM
PetitFrereArmada
SHIFT_Hardcore
 
PetitFrereArmada's Avatar
 
Join Date: May 2013
Location: Pearland, TX
Posts: 2,080
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
 
Is that the actual picture of your motor?

That truly looks bad.

My Build/Maintenance/Modification thread..., Aiming for 250K on odometer.
2012 Infiniti QX56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
... KING OF THE ROAD
2008 Nissan Maxima SE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
... CATCH ME IF YOU CAN


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PetitFrereArmada is offline  
post #44 of 44 Old 04-20-2017, 02:39 AM
vegas_speedster
SHIFT_Lurker
 
Join Date: Jan 2006
Location: Vegas
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I just had the same problem with my 06. It seemed like overnight it started smoking during startup. Then it actually got worse when I could see smoke when I took off from the light too fast. If I shut the truck off; and then restarted it 5 minutes later; it would fill the parking lot with smoke until the engine burned off the oil.
I tried new pcv valves; they worked for about a day. I tried an engine flush. Nope. Even sea foam.
Finally when I had time, I bought the valve covers, and gaskets and did it right. The passenger side rear is the hard part. The three bolts in the rear are hard for anyone with large hands. Anyway I haven't had a puff of smoke in over a week now. There is a nice tutorial on YouTube. Just google it.

2006 Graphite Black Armada
kenwood ddx6019/kgna-510 navi/gxm-30 smart antenna with XM

2003 350z
tanabe gf210 springs
volk 20" gtc's
kenwood ddx7017/kgna-510 navi/gxm-30 smart antenna with XM
injen exhaust
jwt popcharger
zainoed
vegas_speedster is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome