Automatic Lift Gate - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
Thread Tools Display Modes
#1 Old 11-30-2009, 09:43 PM
armadamanjax
SHIFT_Lurker
 
Join Date: Nov 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
armadamanjax is on a distinguished road
Automatic Lift Gate

I have a power lift gate on my (new to me) 2008 Armada SE. On the intelligent remote, there is a button to open the lit gate, but the button does not work. THe Nissan dealer who I bought it from says it will not open the gate.

By the way...this is my first post on the armada forums. Just got mine last week. 2008 Armada SE.
armadamanjax is offline  
Sponsored Links
Advertisement
 
#2 Old 11-30-2009, 10:06 PM
The Jonah
SHIFT_Hardcore
 
The Jonah's Avatar
 
Join Date: Dec 2008
Location: HTX
Posts: 294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
The Jonah is on a distinguished road
yes it will open it. hold the button down for 3-4 seconds and it should open.
The Jonah is offline  
#3 Old 11-30-2009, 10:24 PM
armadamanjax
SHIFT_Lurker
 
Join Date: Nov 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
armadamanjax is on a distinguished road
I have held it for 10 seconds....and still nothing.
armadamanjax is offline  
#4 Old 12-01-2009, 07:16 AM
The Jonah
SHIFT_Hardcore
 
The Jonah's Avatar
 
Join Date: Dec 2008
Location: HTX
Posts: 294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
The Jonah is on a distinguished road
have you checked the lockin the back? can you open the glass part of it? press unlock 2 or 3 times on the keyfob and then pop the glass part (the right side lever) once you open the glass part of the rear door, look on the left side, there should be a button that shows it being locked or unlocked. make sure the button is unlocked.

if this doesn't work...you may either have a faulty keyfob...or you need to change the batteries.

if you have under 35K miles, i would take it into the dealership and have them take a look at it.

hope this helps.
The Jonah is offline  
#5 Old 12-01-2009, 07:54 AM
marctronixx
SHIFT_Hardcore
 
Join Date: Aug 2006
Posts: 3,274
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 30 Post(s)
marctronixx is on a distinguished road
dumb question.. are you SURE you have an auto lift? when you open the back is there a open/close button on the left just by the opening? do you also have the auto lift button on the left knee panel in the drivers cockpit?
marctronixx is offline  
#6 Old 12-01-2009, 08:38 PM
armadamanjax
SHIFT_Lurker
 
Join Date: Nov 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
armadamanjax is on a distinguished road
OK.
I know I have power lift gate. There is a button to the left of the steering wheel. There is also a CLOSE/CANCEL button on the left side of the inside rear door.

I have found out that if I push the CLOSE button....the gate closes automatically.

When I depress the CANCEL button, the power lift gate disables and I have to open and close the rear lift gate manually.

I set the CLOSE/CANCEL button back to normal operating. So when I lift the rear left handle, I hear BEEP, BEEP, BEEP, and the gate lifts.

So needless to say, I know it is a power lift gate. Still cant get the intelligent key fob to open the gate.

Maybe a trip to the dealer now.
armadamanjax is offline  
#7 Old 12-01-2009, 08:44 PM
marctronixx
SHIFT_Hardcore
 
Join Date: Aug 2006
Posts: 3,274
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 30 Post(s)
marctronixx is on a distinguished road
hey bro i was not trying to be little your intelligence.. i just want to make sure we are all on the same page. you didnt mention those items so i was asking...
yes the fob is supposed to open the rear lid. if you have the button on the bottom of the FOB that has the gate up then its supposed to open it. thats something the dealer needs to tackle... sounds like the key needs re programming....
marctronixx is offline  
#8 Old 12-01-2009, 10:30 PM
armadamanjax
SHIFT_Lurker
 
Join Date: Nov 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
armadamanjax is on a distinguished road
I didnt think you were insulting me. I just wanted to make sure all my bases were coverd in my last post.

Didnt mean to be hurtful.
armadamanjax is offline  
#9 Old 12-06-2009, 04:15 PM
Radride
SHIFT_Newbie
 
Join Date: Aug 2007
Location: Edmonton. Alberta
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Radride is on a distinguished road
Try reprograming the factory key fob. If it doesn't work you should still have warranty so tell your dealer to stuff it and get it fixed!!!

R.K.
Radride is offline  
#10 Old 12-07-2009, 01:35 AM
aja72
Banned
 
Join Date: Nov 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
aja72 is on a distinguished road
I am having similar problem in my truck. I inform my dealer about this many times but i never get any reply for this. Then after i called the customer relation person for that dealership & explain my problem.
aja72 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off