4X4 selector knob - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
#1 Old 10-17-2011, 09:36 PM
97trakin
SHIFT_Hardcore
 
97trakin's Avatar
 
Join Date: Jan 2011
Location: Richmond
Posts: 461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
97trakin is on a distinguished road
4X4 selector knob

Hey guys and gals, quick question.
Does your whole 4X4 selector knob light up at night with the lights on or is it just the little line that points to what mode your in that lights up? I can't remember .
97trakin is offline  
Sponsored Links
Advertisement
 
#2 Old 10-17-2011, 09:48 PM
audioXclusive
SHIFT_Enthusiast
 
audioXclusive's Avatar
 
Join Date: Sep 2011
Location: Chicago Il
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
audioXclusive is on a distinguished road
Got a 08 Mada and mine its just the line to indicate the mode you are on.
audioXclusive is offline  
#3 Old 10-17-2011, 11:10 PM
97trakin
SHIFT_Hardcore
 
97trakin's Avatar
 
Join Date: Jan 2011
Location: Richmond
Posts: 461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
97trakin is on a distinguished road
Quote:
Originally Posted by audioXclusive View Post
Got a 08 Mada and mine its just the line to indicate the mode you are on.
Thank you. It's been a long time since I've driven my Armada at night. I though I had forgot to plug something back in after poking around behind the dash lol.
97trakin is offline  
#4 Old 10-17-2011, 11:16 PM
drewcs
SHIFT_Hardcore
 
drewcs's Avatar
 
Join Date: Feb 2010
Location: British Columbia, Canada
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
drewcs is on a distinguished road
The selections are mostly illuminated on mine - a bulb must be out on the 2wd side. 4w high and low are lit up.

'06 LE, Airaid MXP CAI w/dry filter - BullyDog GT w/regular tune - 20" Titan wheels w/Cooper ATP's - Int/Ext LED conversion - 5000K HID low beams - Bilstein HD - Amsoil Synthetic everywhere - Power Stop drilled/slotted rotors w/ceramics pads
drewcs is offline  
#5 Old 10-18-2011, 12:13 AM
Pops
SHIFT_Moderator
 
Pops's Avatar
 
Join Date: Jan 2007
Location: Okc
Posts: 12,920
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 23 Post(s)
Pops is on a distinguished road
Garage
Just looked, mine is all lit up like Christmas.

- Bob
2005 Armada LE 4x4
Pops is offline  
#6 Old 10-18-2011, 06:07 PM
97trakin
SHIFT_Hardcore
 
97trakin's Avatar
 
Join Date: Jan 2011
Location: Richmond
Posts: 461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
97trakin is on a distinguished road
Thanks guys. I'll check to make sure I plugged the connectors in properly.
97trakin is offline  
#7 Old 10-18-2011, 09:13 PM
audioXclusive
SHIFT_Enthusiast
 
audioXclusive's Avatar
 
Join Date: Sep 2011
Location: Chicago Il
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
audioXclusive is on a distinguished road
Got to see mine too then......lol
audioXclusive is offline  
#8 Old 10-19-2011, 04:10 PM
97trakin
SHIFT_Hardcore
 
97trakin's Avatar
 
Join Date: Jan 2011
Location: Richmond
Posts: 461
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
97trakin is on a distinguished road
This morning I pulled the bezel and all connectors were plugged up. I tested the wires that supply power to light the 4X4 knob assembly and they had juice so it must be a bulb inside that lights the actual mode area because the line on the actual knob still lights up.
I can live with that though .
97trakin is offline  
#9 Old 10-21-2011, 12:24 AM
drewcs
SHIFT_Hardcore
 
drewcs's Avatar
 
Join Date: Feb 2010
Location: British Columbia, Canada
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
drewcs is on a distinguished road
Must be a couple bulbs because only my 2wd mode is out. Did it look like you could replace them?

'06 LE, Airaid MXP CAI w/dry filter - BullyDog GT w/regular tune - 20" Titan wheels w/Cooper ATP's - Int/Ext LED conversion - 5000K HID low beams - Bilstein HD - Amsoil Synthetic everywhere - Power Stop drilled/slotted rotors w/ceramics pads
drewcs is offline  
#10 Old 10-21-2011, 12:54 AM
Taze
SHIFT_Hardcore
 
Taze's Avatar
 
Join Date: Feb 2010
Location: Upstate SC
Posts: 441
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
Taze is on a distinguished road
Garage
Send a message via AIM to Taze Send a message via MSN to Taze Send a message via Yahoo to Taze
I noticed this the other day in mine. I got in one night (do most of my mada driving in the evening or night) & noticed that the 2wd side is not lit up but 4wd & knob line are. I meant to ask this question back then, but kept forgetting & wasnt sure I could convey the question. If anyone can answer how many lights are back there & how hard it is to replace them, I would love to hear. Also, is this light part of the LED that ArmadaDen sells in his LED replacement kits?
Taze is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off