Brake pedal to floor w/grinding noise - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

Reply
 
Thread Tools Display Modes
#1 Old 06-03-2012, 04:01 PM
Baledis1
SHIFT_Lurker
 
Join Date: Sep 2010
Location: Hampton Roads, VA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Baledis1 is on a distinguished road
Garage
Exclamation Brake pedal to floor w/grinding noise

Every once in a while, when I apply the brakes, the brake pedal went to the floor and I heard a loud grinding noise from the front of the vehicle. This happens randomly. It could happen once or twice a month and then not at all for the next month.

I immediately shut off the truck while cruising and turn it back on while cruising and it fixes the issue and I am able to stop fine.

How many of you guys have experienced this??

What's worse is I took it to the dealership and they don't see a problem.

I have an 2004 Armada LE.

Baledis1!MyMada
Volant C.A.I., JBA Headers, Gibson Exhaust, SPEC-DŽ - Chrome Dual Halo Projector Headlights with LEDs. ... I'm starting not to enjoy all the chrome, now to make this Mada black on white. Needs more balls! lol
Baledis1 is offline  
Sponsored Links
Advertisement
 
#2 Old 06-03-2012, 04:34 PM
opm1805
SHIFT_Hardcore
 
opm1805's Avatar
 
Join Date: Mar 2011
Location: Murphy TX
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
opm1805 is on a distinguished road
i have had this happen but it was when i had to slam on the brakes and the abs light flashed, i guess to keep the car from sliding. the only other time is when i was braking and hit a patch of ice it did the exact thing you are describing.


2012 Lakeshore Slate Platinum, *Airaid MXP*, *LED interior*, *1.25" Bora adapters all around*
in the works, custom grille, headlight mod
opm1805 is offline  
#3 Old 06-03-2012, 05:25 PM
Baledis1
SHIFT_Lurker
 
Join Date: Sep 2010
Location: Hampton Roads, VA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Baledis1 is on a distinguished road
Garage
actually that has happened to me as well, I forgot all about that. I actually believe that was the first time I experienced the problem.

Baledis1!MyMada
Volant C.A.I., JBA Headers, Gibson Exhaust, SPEC-DŽ - Chrome Dual Halo Projector Headlights with LEDs. ... I'm starting not to enjoy all the chrome, now to make this Mada black on white. Needs more balls! lol
Baledis1 is offline  
#4 Old 06-04-2012, 04:23 AM
sukaini
SHIFT_Lurker
 
Join Date: Dec 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sukaini is on a distinguished road
Well I have this problem every once in a while, and I tried to switch off the vehicle once but I couldn't because I have to shift it to P first to complete the transaction and I put my self in a mess hardly trying to completely stop the vehicle to return the gearbox to P and start the engine again!!!

But I found the solution thanks to Allah, by cleaning the battery (+) and (-) along with the clips by this tool:


Try my solution and also make sure the battery is not weak
sukaini is offline  
#5 Old 06-04-2012, 11:04 AM
scr38
SHIFT_Administrator
 
scr38's Avatar
 
Join Date: Oct 2004
Location: Lake Jackson, Texas
Posts: 4,797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
scr38 will become famous soon enough
The ABS controller must be reprogrammed by the dealer. That will solve the problem.
scr38 is offline  
#6 Old 06-05-2012, 11:50 AM
Baledis1
SHIFT_Lurker
 
Join Date: Sep 2010
Location: Hampton Roads, VA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Baledis1 is on a distinguished road
Garage
Thank you guys. I will try all of these and see it happens again. Hard to tell because it only happens every once in a while.

Baledis1!MyMada
Volant C.A.I., JBA Headers, Gibson Exhaust, SPEC-DŽ - Chrome Dual Halo Projector Headlights with LEDs. ... I'm starting not to enjoy all the chrome, now to make this Mada black on white. Needs more balls! lol
Baledis1 is offline  
#7 Old 06-05-2012, 02:28 PM
BlakSpyda
SHIFT_Moderator
 
BlakSpyda's Avatar
 
Join Date: Feb 2006
Location: MD
Posts: 13,196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BlakSpyda is on a distinguished road
Welcome sukaini!

How has cleaning your battery terminals solved the brake problem? Please explain!

Last edited by BlakSpyda; 06-05-2012 at 03:01 PM.
BlakSpyda is offline  
#8 Old 06-05-2012, 03:38 PM
scr38
SHIFT_Administrator
 
scr38's Avatar
 
Join Date: Oct 2004
Location: Lake Jackson, Texas
Posts: 4,797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
scr38 will become famous soon enough
Before you start buying parts or having service work done you need to use a code reader to see if you have the C1179 code. If so, you must have the ABS controller reprogrammed. That will correct the problem.
scr38 is offline  
#9 Old 06-05-2012, 06:16 PM
Baledis1
SHIFT_Lurker
 
Join Date: Sep 2010
Location: Hampton Roads, VA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Baledis1 is on a distinguished road
Garage
well I know it's not the battery because I put a new battery in with new terminals. Since I put this post up I still have not experienced the problem. It's very sporadic. It might not happen for another month or two. When I take it to nissan they can't find any problems.
I read in another forum that it only reads an error code when it has happened, in other words don't shut off the truck because then it resets. However, I would have to own a code reader to do that, or I would just be sitting on the side of the road till a mechanic came out to me. Is the Superchips Flashpaq a error code reader as well? (been thinking about getting one of them)
I always come to this forum before I invest money into the truck to see what you professionals say about what ever my concern is.

Thanks again Armadians. lol (armada people)

Baledis1!MyMada
Volant C.A.I., JBA Headers, Gibson Exhaust, SPEC-DŽ - Chrome Dual Halo Projector Headlights with LEDs. ... I'm starting not to enjoy all the chrome, now to make this Mada black on white. Needs more balls! lol
Baledis1 is offline  
#10 Old 06-05-2012, 07:06 PM
bg1906
SHIFT_Hardcore
 
bg1906's Avatar
 
Join Date: Jun 2006
Location: Bowie, Maryland
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bg1906 is on a distinguished road
I have had this before too. Scr38 is correct on the fix. There is a tab that explains the procedure. Just print and take with you to the dealer.


KONG(2004 LE):
Bryce
Dunder Denali Grill, Chrome: Pillars, Sills, Fogs, Sides, Rear Doors & Hatch, Blk Alteeza Tails, Burtman: Spoiler, Wood Kit & Shift Knob, 22'' D'Vinci Ventos w/Blk Inserts, Nitto 420S, Kenwood X997, Sirius, US Amps USA-4300X, JL Audio HD1200/1, CDT: (4) EF-63 Braxials, SatNet 560 Xovers, M519S Upstage, (2) HD-1220 Subs, Stinger: SP1500D, SPV44, Clifford 50.7X, 2* Timing Adv


bg1906 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off