04 LE power lift gate - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
Thread Tools Display Modes
#1 Old 11-21-2012, 05:03 PM
Driftwood
SHIFT_Lurker
 
Driftwood's Avatar
 
Join Date: Sep 2007
Location: 'Gon
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Driftwood is on a distinguished road
04 LE power lift gate

My 04 LE power lift gate does not work. The control switch on instrument panel, key fob, nor hatch handle will open it. Can anyone tell me if there is a fuse somewhere that I can check?

2004 Nissan Pathfinder Armada LE
Driftwood is offline  
Sponsored Links
Advertisement
 
#2 Old 11-21-2012, 05:45 PM
Kooshtaka
SHIFT_Hardcore
 
Kooshtaka's Avatar
 
Join Date: May 2009
Location: Juneau, AK
Posts: 2,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Kooshtaka is on a distinguished road
have you checked the switch at the back? make sure it isn't switched to cancel

Sent from my SAMSUNG-SGH-I727 using AutoGuide.Com Free App

'05 Mada LE Slate
Mods Done: Bilstein 5100s in front, PRG 2" rear spaces, R1 Premium Drilled & Slotted Rotors, PosiQuite pads, Volant GenII CAI, 8K HID Lows, LEDs by ArmaDen, 3k HID Fogs, and Delete middle row console.
Mods in progress: JBA LT, PRT 300-cell hi-flo cat'd b-pipes, Borla xlr-1 muffler w/custom tubing, LED Engine Bay LEDs, Custom Suspension Lift by PRG, Custom PRG front & rear shocks, Custom PRG Rear springs.
Mods in contemplation: UpRev, GoodHood or custom hood, Steel front and rear bumpers, upgraded front springs, Custom roof rack and cargo basket, Additional lighting.
Kooshtaka is online now  
#3 Old 11-21-2012, 06:39 PM
ntrddragn
SHIFT_Hardcore
 
ntrddragn's Avatar
 
Join Date: Jul 2007
Location: San Diego
Posts: 2,852
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 14 Post(s)
ntrddragn is on a distinguished road
When you say its not working...what do you mean? It tries to but couldnt or you can hear the motor anymore. That when you press those buttons nothing happens? Also I think the second fuse box is behind the glove box.

Sent from my Galaxy Nexus using AutoGuide.Com Free App



'04 LE
ntrddragn is offline  
#4 Old 11-22-2012, 04:40 AM
Driftwood
SHIFT_Lurker
 
Driftwood's Avatar
 
Join Date: Sep 2007
Location: 'Gon
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Driftwood is on a distinguished road
I checked the rear switch. It's not in the cancel position.
I cannot hear the motor anymore. Nothing happens.
I've checked all fuse locations in the car. I found none of them labeled as lift gate or such.

2004 Nissan Pathfinder Armada LE
Driftwood is offline  
#5 Old 11-22-2012, 06:09 AM
Kooshtaka
SHIFT_Hardcore
 
Kooshtaka's Avatar
 
Join Date: May 2009
Location: Juneau, AK
Posts: 2,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Kooshtaka is on a distinguished road
Quote:
Originally Posted by Driftwood View Post
I checked the rear switch. It's not in the cancel position.
I cannot hear the motor anymore. Nothing happens.
I've checked all fuse locations in the car. I found none of them labeled as lift gate or such.
it's linked in with several others I believe. the fuse that is. IIRC

Sent from my SAMSUNG-SGH-I727 using AutoGuide.Com Free App

'05 Mada LE Slate
Mods Done: Bilstein 5100s in front, PRG 2" rear spaces, R1 Premium Drilled & Slotted Rotors, PosiQuite pads, Volant GenII CAI, 8K HID Lows, LEDs by ArmaDen, 3k HID Fogs, and Delete middle row console.
Mods in progress: JBA LT, PRT 300-cell hi-flo cat'd b-pipes, Borla xlr-1 muffler w/custom tubing, LED Engine Bay LEDs, Custom Suspension Lift by PRG, Custom PRG front & rear shocks, Custom PRG Rear springs.
Mods in contemplation: UpRev, GoodHood or custom hood, Steel front and rear bumpers, upgraded front springs, Custom roof rack and cargo basket, Additional lighting.
Kooshtaka is online now  
#6 Old 11-22-2012, 10:12 PM
hiperbeast
SHIFT_Lurker
 
Join Date: Feb 2012
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
hiperbeast is on a distinguished road
ok, this may sound totally ridiculous, but when my 06 le was at the body shop getting hail damage fixed, my lift gate quit working for no apparent reason. it was working before i got there to pick it up, but when i hit the button to load up all our crap in the back, nothing happened. needless to say, i was a tad bit psycho at the time. lol. so the shop took it back in and went thru everything with a fine tooth comb. it had everybody stumped.........until the old guy from mechanical came in and said "change the battery in the truck". come to find out, my battery had lost its mojo. changed the battery and the lift gate started working. so it might be worth checking to see if your battery has gone to battery heaven.
hiperbeast is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off