Engine vibration - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
Thread Tools Display Modes
#1 Old 01-03-2013, 12:27 PM
drewcs
SHIFT_Hardcore
 
drewcs's Avatar
 
Join Date: Feb 2010
Location: British Columbia, Canada
Posts: 529
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
drewcs is on a distinguished road
Engine vibration

I have a strange engine vibration that comes and goes and can't figure out what the source may be. Hopefully, someone can point me in the right direction.

At first it was just a rough idle type of vibration when I was at a stop and in drive. Put in Neutral and the vibration would go away. In drive my idle speed ranges 525-575rpm. In neutral its 75-100rpm more. Most of the vibration was felt in the steering wheel and in my seat.

More recently, at a stop, the motor seemed like something cycled on and the vibration was very pronounced in the steering wheel and in the footwell. Engine speed didn't seem to change, and no ac as its really cold here. The vibration is much like what you'd get with a really low idle.

I'm worried this is leading up to something bad that will happen when I'm half way up a mountain...or coming down. Any insight and expertise would be really appreciated!

'06 LE, Airaid MXP CAI w/dry filter - BullyDog GT w/regular tune - 20" Titan wheels w/Cooper ATP's - Int/Ext LED conversion - 5000K HID low beams - Bilstein HD - Amsoil Synthetic everywhere - Power Stop drilled/slotted rotors w/ceramics pads
drewcs is offline  
Sponsored Links
Advertisement
 
#2 Old 01-03-2013, 07:12 PM
dragon_27
SHIFT_Hardcore
 
dragon_27's Avatar
 
Join Date: Oct 2009
Location: Vancouver, BC
Posts: 469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
dragon_27 is on a distinguished road
I had a idle vibration like that, it turned out it was the compressor of the rear leveling suspension since I have a leak. when I figure out it wasn't the idle vibration that I was hearing, I figure it was the intake so I put foam tape all around the box so it wasn't vibrating on the metal parts. now that sound is gone and once in a while, I hear the compressor going on still which I will get rear shocks in the near future...

2006 QX56 with all wheel drive and intelligent cruise control

22 inch incubus wheels, 305/45/22 nitto nt420s tires, e&g grille, s&b intake, magnaflow catback exhaust, solo performance resonated tip, bullydog tuner, 10 alpine shallow sub, tech12volt underseat box, 1000 watt alpine mono amp, tvandnav2go unit, harman kardon drive+play dock, tinted tail lights, magnum crossed drilled rotors, weathertech mats, 3m clear and bilstein hd - to do list: cajun b pipes, fm y pipe and blacking out chrome...
dragon_27 is offline  
#3 Old 01-04-2013, 11:49 AM
drewcs
SHIFT_Hardcore
 
drewcs's Avatar
 
Join Date: Feb 2010
Location: British Columbia, Canada
Posts: 529
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
drewcs is on a distinguished road
Quote:
Originally Posted by dragon_27 View Post
I had a idle vibration like that, it turned out it was the compressor of the rear leveling suspension since I have a leak. when I figure out it wasn't the idle vibration that I was hearing, I figure it was the intake so I put foam tape all around the box so it wasn't vibrating on the metal parts. now that sound is gone and once in a while, I hear the compressor going on still which I will get rear shocks in the near future...
Thanks Dragon. I thought about the compressor but so far haven't had a problem with it other than the leveling arm freezing whenever I hit the mountains and so my back end sits low and everybody high beams me because my HID's are blinding them...but that's another post!

I don't think this issue is related to that since it goes away if I put it in neutral. Thanks for the reply though....

I'd appreciate any additional thoughts out there!

Dragon.... Re: the intake thought. I had the vibration with the Injen and the Airaid that I currently have. The Airaid is pretty solid so I'm ruling that out too.

'06 LE, Airaid MXP CAI w/dry filter - BullyDog GT w/regular tune - 20" Titan wheels w/Cooper ATP's - Int/Ext LED conversion - 5000K HID low beams - Bilstein HD - Amsoil Synthetic everywhere - Power Stop drilled/slotted rotors w/ceramics pads

Last edited by drewcs; 01-04-2013 at 11:52 AM.
drewcs is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off