How To Reset Auto Up/Down Windows & Sunroof. - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-01-2008, 11:30 AM Thread Starter
SHIFT_Enthusiast
 
Da Mayor's Avatar
 
Join Date: May 2008
Posts: 240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
How To Reset Auto Up/Down Windows & Sunroof.

I had a few questions from other forums as well to reset the window memory in case it was not working due to a dead battery or some other reason.



ONE TOUCH AUTO UP/DOWN POWER WINDOWS
It will be the same for any window that has the feature (You'll see the "A" on the button).

1. Make sure the windows are all up.

2. Turn the ignition to the on position

3. Hold the window button down but make sure it does not click to go into the auto feature.

4. Keep holding the button down and let the window roll fully down and do not release until 5 seconds after the window is fully down.

5. Now roll the window back up but make sure it does not click into auto mode and hold the button up until the window is fully closed. Same procedure and don't release the button until 5 seconds after the window is fully closed/up.

6. Now try the Auto Mode -- click down on the button and release immediate. It should be one touch auto down.

7. Test and make sure the one-touch auto up is now working properly.

8. Finished and repeat if necessary on other windows. You can do them all at once or one at a time.



ONE TOUCH OPEN/CLOSE SUNROOF

It is basically the same procedure. If the memory of the sunroof has not been set just keep tapping the open button until the sunroof is fully open and hold the button for 5 seconds, then make sure you do the same functions until it is fully closed. The important key is to hold the button after it is fully closed for 5 seconds and release. Now the one touch open/close should be set into the memory.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sales Manager @ Infiniti of Massapequa.com 2008 QX56 4x4 Lakeshore Slate/Stone DVD/Tech/S&B Intake/24" Wheels/8k HIDs/8k HID Fogs
Da Mayor is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-06-2009, 01:18 AM
SHIFT_Hardcore
 
andy's Avatar
 
Join Date: Nov 2004
Location: Los Angeles
Posts: 1,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
Thanks for this post!
I was about to take my whole door apart to figure out why my auto up wasn't working. But I checked clubarmada right before I did and I'm so glad I did.

This fixed it.

Thanks
andy is offline  
post #3 of 6 (permalink) Old 10-16-2013, 06:53 PM
SHIFT_Enthusiast
 
Join Date: Oct 2005
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Maybe im missing something but this didnt work for me. I just had my passenger side wondow motor replaced and i tried these steps and when the window rolls up w the auto mode, once it hits the top it rolls back down like 4 inches. Auto up doesnt work properly and this sequence doesnt seem to do anything.
pi3yeargrad is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 10-17-2013, 11:26 PM
SHIFT_Hardcore
 
Join Date: Dec 2009
Location: San Diego, CA
Posts: 1,050
Mentioned: 0 Post(s)
Tagged: 2 Thread(s)
Quoted: 72 Post(s)
 
Did the dealer do the work? If so, take it back to them, either way.., whoever did the work should be responsible for the repair. If it was working properly before you took it to them (aside from the motor being replaced), it should work the same as it did before they worked on it.

Sent from AutoGuide.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
E&J push'n wind is offline  
post #5 of 6 (permalink) Old 10-23-2013, 12:09 PM
SHIFT_Enthusiast
 
Join Date: Oct 2005
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well the motor had died and was getting stuck all the time. I have to bang on the door to make it roll up. The guy swapped out the motor for free. I just need to get the auto working again.
pi3yeargrad is offline  
post #6 of 6 (permalink) Old 10-25-2013, 02:57 PM
SHIFT_Hardcore
 
Join Date: Dec 2009
Location: San Diego, CA
Posts: 1,050
Mentioned: 0 Post(s)
Tagged: 2 Thread(s)
Quoted: 72 Post(s)
 
My experience is it will reset on its own. If all things are the same, just keep driving and in about three days it should reset. Once.., I had to give mine a little help by disconnecting and reconnecting the battery and then about three days later all was working as it should. If it has been more than three days and it is not working as it should, give that a shot and see if that works for you.


Sent from AutoGuide.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
E&J push'n wind is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome