2007 Armada not starting but cranking!! - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-02-2016, 10:48 AM Thread Starter
SHIFT_Newbie
 
jerks_07_armada's Avatar
 
Join Date: Nov 2010
Location: City Of Angeles, Hollywood
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Exclamation 2007 Armada not starting but cranking!!

Ok guys i have a situation, if anyone can help me with knowledge it would be awesome. to start off i had an aftermarket remote start alarm intstalled a few years ago. lately i been having some issues with so i pulled out the brain, and the by pass module, and truck was running fine with no issues, i bought a smart circuit tester to find the circuits for each feature of the alarm i was attempting to re wire it back, and clean up the wiring the installer had left behind. whenmy wife got home from her yoga i started to just play with the tester and verify , unlock wire, ignition etc...I didn't really pay attention to the gauges and had the truck running for a bit not realizing it was low on gas. I shut off the truck and kept doing what was doing. an hour later wrapping everything up i turn the key to start and it didn't kick over. this is when the fun begins. after killing the battery trying to start it i decided to pull off the relay used for the kill disable start. i already poured in 3 gallons of gas and it wont start it just cranks. i don't know what to do please help. i haven't slept been surfing the web all night...
jerks_07_armada is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-02-2016, 06:36 PM
SHIFT_Hardcore
 
ntrddragn's Avatar
 
Join Date: Jul 2007
Location: San Diego
Posts: 3,332
Mentioned: 3 Post(s)
Tagged: 3 Thread(s)
Quoted: 150 Post(s)
 
It sound like it could be your kill switch. If not then i would try to jump start it, maybe you drained the battery unknowingly.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'04 LE
ntrddragn is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome