Rough idle/Stall-P0430 & P0430 - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-21-2017, 06:55 AM Thread Starter
SHIFT_Lurker
 
Join Date: Feb 2017
Location: Miami, FL
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
Cool Rough idle/Stall-P0430 & P0430

Does the throttle body having issues show any codes? Because i have changed the ecm relay, new intake filter, cleaned MAF sensor but my car still runs then starts acting up. All i have left to do is check for vacuum leaks or suspect my TB to be the culprit...yesterday i got the symptoms and then pulled MAF and it changed the engine operation so that means its good operating condition right? Any advice appreciated bc i joined the Mada family and want to stay for the long term with it...only codes i have is p0430 and p1273 but i feel thise are bc my cats have been cleaned out. Although if the engine is running lean then it must be a vacuum leak...HELP PLEASE !!!
wheresnemo2000 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome