Rear door motor is starting to die a slow death - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-19-2017, 09:40 PM Thread Starter
SHIFT_Newbie
 
Join Date: Jul 2012
Location: Northern California
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Rear door motor is starting to die a slow death

My rear door / hatch motor is starting to die a slow death.

The part number is: 82580-7S40B

It's called the Motor-Powerassis

Nissan says the part costs $1,007.44

I don't want to pay anywhere close to that price for it. I'll settle for a used one. Nissan says that they will put it in for me free of charge if I bring them the part.

When I press on the remote, inside door button, or if I pull on the door latch they all do the same - not very much. The door should go up when I do any of those things. I'm having to manually push the door up. It will go down if I push on the close button within the rear door (upper left).

Does anyone have any ideas of where I can get that part?

Thanks in advance!

.
I own a Silver 2004 Nissan Armada LE 4x4, with 186,000+ miles on it and love it!!!!
04ArmadaLEUSA is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-19-2017, 10:18 PM
SHIFT_Hardcore
 
Campfamily's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 3,145
Mentioned: 7 Post(s)
Tagged: 2 Thread(s)
Quoted: 162 Post(s)
 
Are you certain it is the motor that is bad? I'm wondering if the struts that hold up the hatch are not doing their job and the motor just isn't powerful enough to lift the hatch on its own.


- 12 Armada Platinum 4WD, Tuscan Sun (red)
- 06 Armada LE 4WD, Red Brawn, QX56 Wheels (traded)
- 04 Armada LE 4WD, Smoke (lemon lawed)
- 18 Tesla Model 3, Long Range RWD
- 00 Maxima SE, Manual Trans (kids car)
- 65 Buick Skylark Gran Sport Convertible, 401 ci, 2nd owner, original condition, 71,000 miles (play car)
- Prowler Lynx 826M Travel Trailer, 26', 5000#'s

"How often we fail to realize our good fortune in living in a country where happiness is more than a lack of tragedy."
--Paul Sweeney, author
Campfamily is offline  
post #3 of 6 (permalink) Old 07-20-2017, 02:29 PM
SHIFT_Enthusiast
 
Join Date: Oct 2014
Posts: 205
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
 
There are some used ones on ebay for under $200. I searched for "Armada hatch motor".
staplebox is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-20-2017, 08:09 PM Thread Starter
SHIFT_Newbie
 
Join Date: Jul 2012
Location: Northern California
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Campfamily - It's not the struts. I thought it may be those as well. So I replaced them with brand new struts. It started right away again with the hatch not going up. I waited about 2 weeks then took it into Nissan again, where they told me it was the motor that actually brings up the hatch that is dying on me.

staplebox - I'll take a look on ebay.


Has this occurred to anyone else?
Anyone else have any suggestions?

.
I own a Silver 2004 Nissan Armada LE 4x4, with 186,000+ miles on it and love it!!!!
04ArmadaLEUSA is offline  
post #5 of 6 (permalink) Old 06-21-2018, 01:59 PM Thread Starter
SHIFT_Newbie
 
Join Date: Jul 2012
Location: Northern California
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Update: So I found a used Motor-Powerassis on EBay and bid a $120.00 for it. The part came off of a 2005 Infiniti QX56.

They accepted and shipped it to me. The service guy at the Nissan dealership put it in for free.

Its been working just fine every since! :-)

.
I own a Silver 2004 Nissan Armada LE 4x4, with 186,000+ miles on it and love it!!!!
04ArmadaLEUSA is offline  
post #6 of 6 (permalink) Old 06-28-2018, 12:07 PM
SHIFT_Lurker
 
Join Date: May 2018
Location: Hopatcong, NJ
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
We had a similar issue on our 2014, the door would start to open and start beeping like the door was being obstructed.

We ended up having Nissan replace the Hatch motor under warranty and it works fine again.
priest6479 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome