2014 Armada: keyfob disabled when remote starting with Viper Smart Start? - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-29-2017, 08:57 PM Thread Starter
s2k
SHIFT_Lurker
 
Join Date: Oct 2017
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question 2014 Armada: keyfob disabled when remote starting with Viper Smart Start?

I had the Viper Smart Start system installed in my Armada, and the installer said that when starting the vehicle remotely, the factory key fob will become disabled, and I would have to unlock the car using the Viper Smart Start app, and that once I open the door, the engine will shut off, the factory key fob will be re-enabled, then I can start the car manually.

I've been researching the forum and it seems that with remote start and nissan intelligent key, it is normal for the car to shut off when the door is open, and manually restarting the car is necessary. However, I could not confirm that the key fob is disabled and useless after remote starting the car. Since the smart start signal takes a few seconds to get to the vehicle (depending on cellular signal strength), it's really inconvenient to have to wait a few seconds before I can unlock my car if it's been remote started.

Can anyone confirm that it is normal for the key fob to become disabled when using remote start on the Armada?
s2k is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-30-2017, 12:05 AM
Zad
SHIFT_Lurker
 
Join Date: Sep 2017
Posts: 20
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Iíll check ours in the morning for ya. Our remote start shuts the motor off when I put it into
Gear and then we have to restart but Iím not sore about the key fob deactivation. Till tomorrow.
Zad is offline  
post #3 of 5 (permalink) Old 10-30-2017, 08:20 PM Thread Starter
s2k
SHIFT_Lurker
 
Join Date: Oct 2017
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Zad View Post
Iíll check ours in the morning for ya. Our remote start shuts the motor off when I put it into
Gear and then we have to restart but Iím not sore about the key fob deactivation. Till tomorrow.
thank you!
s2k is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 10-31-2017, 12:26 AM
Zad
SHIFT_Lurker
 
Join Date: Sep 2017
Posts: 20
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
We have the CompuStar remote start and the Nissan key fob is NOT disabled once the remote starter is used, the OEM fob is still able to lock and unlock the vehicle. When I put the vehicle in gear the motor shuts off and can be driven once restarted manually.
Zad is offline  
post #5 of 5 (permalink) Old 11-03-2017, 11:18 AM Thread Starter
s2k
SHIFT_Lurker
 
Join Date: Oct 2017
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks Zad

So i went back to the installer and ask them to look into this further and they found that there are 3 different interface modules that can be used with the armada, the one they put into my vehicle did not have the feature where you can just get in and go without having to manually restart the car, so they replaced that module with one that can and now i can remote start the car, use my oem keyfob to unlock the car, get in the car, twist the ignition knob to the on position, press the brake, and go, without having the vehicle shut down and manually restart. The only thing that doesnt work is the 3x lock remote start feature, but i'm ok with that.
s2k is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome