2014 Armada Platinum - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-22-2017, 06:23 PM Thread Starter
SHIFT_Lurker
 
Join Date: Oct 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
2014 Armada Platinum

There has been no real issues with our Armada until today, when shifted into reverse it tries to go but acts as if the E-Brake is applied and wonít let it move, and sometimes it will act jumpy as if the transmission isnít completely shifted into reverse. No gear shifting problems at all until today. Any ideas on what could cause this? Bad transmission? Differential?
PearlArmada14 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-23-2017, 04:35 PM
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 4,619
Mentioned: 8 Post(s)
Tagged: 3 Thread(s)
Quoted: 281 Post(s)
 
can you reproduce it every time or is it here and there?

does it happen on hills/inclines or it doesn't matter?

any recent work done on your car? can you shift into other gears freely?

if you don't have a code reader, stop by a local autozone or similar and have them see if any cords are at the obd port...
marctronixx is offline  
post #3 of 3 (permalink) Old 12-24-2017, 08:08 AM Thread Starter
SHIFT_Lurker
 
Join Date: Oct 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Yes it will act as if the E-brake is applied initially when put into reverse,but it does go into gear and sounds like gear teeth hitting one another when it moves in reverse,doesnít matter whether itís on flat ground or hills that I can tell, all other gears are fine and it shifts into reverse just fine(it just wonít move in reverse without the ďgearĒ noise) no recent work done, this just happened out of nowhere which is why Iím hoping something electronic that will not engage the gears fully
PearlArmada14 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome