NO Key issue - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-02-2018, 12:38 PM Thread Starter
SHIFT_Lurker
 
Join Date: Nov 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question NO Key issue

So I parked my 2011 Nissan Armada yesterday for about half hour in extreme cold, it was about 5 degrees. When I came back to the car, I pressed the unlock button on the door handle, no response. I tried with the fob unlock button, also no response. Finally with frigid fingers I managed to pull the key out of the fob and unlock the door, got inside and tried turning the ignition without the key, dash flashed the no key icon. I tried unsuccessfully to insert key several times, then finally it went in and turned over. Once running for a few minutes, I drove it a few miles, pulled over, turned it off, then started it with just turning the ignition without the key. Worked fine. It has worked fine since, locks and unlocks with button on door handle or just the fob. Don't need key to start. This is a bit concerning though as I worry that this could be an issue some other day when it's really cold. The northeast is brutal this season. I did have a similar incident at Thanksgiving, valet at Sheraton couldn't start car. I came down and it started without key no problem. Not sure what they were doing wrong, but Nissan smart keys seem to be fickle and I don't like it. Can anyone else offer any tips or tricks on this because it seems to be a bit random. I also have a '14 Maxima that shows a key icon which looks like battery still mostly full, only a corner white, but still starts OK. Why would the key icon show if it has enough battery to start?
johnnybintheroc is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-02-2018, 03:51 PM
SHIFT_Lurker
 
Join Date: Nov 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
I'm almost 100% that you need a new battery in your key FOB. I had intermittent issues like this which were solved by putting in a new battery.
infinite is offline  
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome