2015 "NO KEY" Help - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-10-2018, 09:58 PM Thread Starter
SHIFT_Lurker
 
ProStreet1's Avatar
 
Join Date: Nov 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
2015 "NO KEY" Help

Hi All: I recently picked up this Armada knowing it has some electrical issues but the price was very right and I don't mind trying to figure these out. My 1st issue is the "NO KEY" light on. Remote doesn't work and can't be programmed to the car. I tried and so did a locksmith. I'm hoping it's a module I need to replace or I'm curious where to start? It does start and run fine with the key. I see they use a Ignition Immobilizer Control module and a Anti Theft Lock Control Module. Should I be checking either of these two first or where is the best place to start. I feel there's a reason the vehicle is not allowing a fob to be programmed and I'm fairly certain whatever it is that partners the vehicle to the remote is where my issue lies. Thanks for any help...

2015 Armada Platinum Reserve, 2WD
ProStreet1 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome