Power lift gate issue. HELP needed - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-13-2019, 08:15 PM Thread Starter
SHIFT_Lurker
 
Join Date: Feb 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Power lift gate issue. HELP needed

Hey guys, my '12 Platinum has the power lift gate. I'm having some issues with it. If I pull on the gate handle, it doesn't do anything. If I use the remote, or the dash button, the hatch opens 3/4 of the way, bounces violently, then closes and latches by itself. While closing, it beeps at me to tell me something is wrong.
The cancel button is not stuck, and I can't find any object or dirt that is interfering with the gate or the arm.
Once the gate has closed itself, it refuses to open again u til I turn the 'mada off and on again. Then does the same thing

Has anybody expertise this or heard of a solution? ?
There are dozens of posts about the power gate not working at all, but I have not found a mention of this issue.
Please help

Dustin
ProjectBeaumont is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-14-2019, 03:00 AM
SHIFT_Hardcore
 
Campfamily's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 3,145
Mentioned: 7 Post(s)
Tagged: 2 Thread(s)
Quoted: 162 Post(s)
 
Try opening the gate manually. You should be able to pull on the handle and then lift it . Once you have it open see if it will stay up on its own. I'm guessing your struts are weak and the motor doesn't have the power to lift the weight of the hatch without the help from the struts. Replacing the struts is easy.


- 12 Armada Platinum 4WD, Tuscan Sun (red)
- 06 Armada LE 4WD, Red Brawn, QX56 Wheels (traded)
- 04 Armada LE 4WD, Smoke (lemon lawed)
- 18 Tesla Model 3, Long Range RWD
- 00 Maxima SE, Manual Trans (kids car)
- 65 Buick Skylark Gran Sport Convertible, 401 ci, 2nd owner, original condition, 71,000 miles (play car)
- Prowler Lynx 826M Travel Trailer, 26', 5000#'s

"How often we fail to realize our good fortune in living in a country where happiness is more than a lack of tragedy."
--Paul Sweeney, author
Campfamily is offline  
post #3 of 3 (permalink) Old 04-15-2019, 01:17 AM Thread Starter
SHIFT_Lurker
 
Join Date: Feb 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Campfamily View Post
Try opening the gate manually. You should be able to pull on the handle and then lift it . Once you have it open see if it will stay up on its own. I'm guessing your struts are weak and the motor doesn't have the power to lift the weight of the hatch without the help from the struts. Replacing the struts is easy.
Hey Keith, thanks for posting a response. I do not believe the issue is the piston struts, howerever I will check them to eliminate the possibility. I hope it turns out to be something that simple
I am actually wondering if the lift gate or the actuator arm assembly have a position sensor or an impact sensor or something. The gate opens strong 90% of the way smoothly as it always has. The bouncing looks like it is caused by the actuator itself, it takes a large amount of force to bounce the door the way it does. It seems like the motor reverses direction a number of times very quickly. This appears to take a lot more force than just opening or closing the gate slowly.
ProjectBeaumont is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tail Gate / Lift Gate Fix vwchisme Problems 15 12-26-2017 02:30 PM
Lift Gate Issue with a twist drrama.scrr Problems 1 08-28-2017 08:19 PM
Lift Gate Issue allwat Problems 2 02-01-2016 12:44 PM
Help with power lift gate Mrhavasu General Discussions 10 03-29-2010 07:27 AM
Help with power lift gate Mrhavasu General Discussions 25 12-29-2007 08:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome