Engine Compartment Squeeking - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-03-2014, 02:58 PM Thread Starter
SHIFT_Hardcore
 
regdawg's Avatar
 
Join Date: Mar 2013
Location: Central California
Posts: 703
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
Garage
Engine Compartment Squeeking

When I first start up the mada in the morning I hear squeeking from under the hood and seems to disappear after about a minute. Do I need to oil (WD40) the drive pulley's possibly?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 Armada SE - charcoal leather, comf & conv package, tow package, back-up camera, power lift gate, bose stereo
Upgrades so far
*Billet Grille
*Hood Protector
*Bilstein HD front struts
*K&N Air Filter
*Garmin Mechanic HD
*5000K HID's Lows/Fogs
*Steelcraft 3" nerf bars
regdawg is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-03-2014, 04:24 PM
SHIFT_Administrator
 
scr38's Avatar
 
Join Date: Oct 2004
Location: Crockett, Texas
Posts: 5,215
Mentioned: 4 Post(s)
Tagged: 2 Thread(s)
Quoted: 95 Post(s)
 
Sounds like the belt. Never, never put any oil on the pulleys!

2004 Armada SE, Throttle body coolant bypass, Grounding kit, modified Volant CAI with Amsoil dry element, custom engine cover, trailer brake controller, Michelin M/S2s, custom lower grill, Silver Star headlights, Bilstein HD shocks, Power Stop Drilled/Slotted Rotors, ceramic pads, Goodridge SS brake lines, interior and back-up LEDs, PLM transmission pan, trans radiator cooler by-passed, all Amsoil synthetic lubricants, Nismo headers, custom 3" SS exhaust system with high flow metallic core cats, UpRev tuner version, 318 rear wheel HP.
scr38 is offline  
post #3 of 5 (permalink) Old 06-03-2014, 05:22 PM Thread Starter
SHIFT_Hardcore
 
regdawg's Avatar
 
Join Date: Mar 2013
Location: Central California
Posts: 703
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
 
Garage
Quote:
Originally Posted by scr38 View Post
Sounds like the belt. Never, never put any oil on the pulleys!
I had my belt replaced about 10k miles ago. Replaced with a Dayco serpentine belt, can' recall the part number off the top of my head. Do you think its just the way the belt is or probably need to replace again?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 Armada SE - charcoal leather, comf & conv package, tow package, back-up camera, power lift gate, bose stereo
Upgrades so far
*Billet Grille
*Hood Protector
*Bilstein HD front struts
*K&N Air Filter
*Garmin Mechanic HD
*5000K HID's Lows/Fogs
*Steelcraft 3" nerf bars
regdawg is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-03-2014, 09:18 PM
SHIFT_Hardcore
 
Join Date: Mar 2013
Location: California Desert
Posts: 707
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
 
Belts stretch when new. Just have the pulleys adjusted for the stretch.
5150ds is offline  
post #5 of 5 (permalink) Old 06-03-2014, 11:31 PM
SHIFT_Hardcore
 
drewcs's Avatar
 
Join Date: Feb 2010
Location: British Columbia, Canada
Posts: 541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
 
There is no adjustments to the tensioner but your tensioner itself may need to be replaced. Your belt or pulleys might have glazed or you may have the wrong size belt but I bet it's the tensioner.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'06 LE, Airaid MXP CAI w/dry filter - BullyDog GT w/regular tune - 20" Titan wheels w/Cooper ATP's - Int/Ext LED conversion - 5000K HID low beams - Bilstein HD - Amsoil Synthetic everywhere - Power Stop drilled/slotted rotors w/ceramics pads
drewcs is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome