Armada.. & its electrical gremlins.. ? - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-09-2015, 07:28 PM Thread Starter
SHIFT_Lurker
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question Armada.. & its electrical gremlins.. ?

2008 Armada, has intermittent problems with not starting, just spins and spins and spins over till you even run the battery down.. wont start period.. tried it with the emergency key as well actually in the ignition.. still nothing.. Had Relays replaced, fuel pump was replaced under last recall , IPDM replaced.. throws no codes what so ever! Cant figure it out.. will be fine for days and then wife will get in to go somewhere and no start out of the blue.. been in the shop for 3 of the last 4 weeks, 5th time in there, it wont due it while they have it.. I did video it and sent them the video of it doing it.. any ideas on here.. desperate at this point and thinking about trying to dump it and get rid of it.. only had it 2 months!!!!!

S.0.S...LOL HELP!
Brantd is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-09-2015, 08:43 PM Thread Starter
SHIFT_Lurker
 
Join Date: Oct 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
sigh... thinking I am just gonna go trade it in on a Toyota Sequoia..
Brantd is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome