please help... ASAP - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-10-2016, 08:59 AM Thread Starter
SHIFT_Lurker
 
Join Date: May 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
please help... ASAP

hello I have an 08 armada two weeks ago we the family were driving it and we hear a loud POP my husband amd i look at each other like what was that we continue to our destination about 5 mins away from where we heard the POP we park and continue with our plans . two maybe three hours later we load up to leave . my hubby sees a puddle under the mada he says i think its tranny fluid . i asked him if he thought we could get it to the gas station about 6 miles down hill from where we were he said so we did well when we got there we realized it was slightly smoking it wasnt over heating or anything so popped the hood and everything was covered with tranny fluid .... we call a tow truck and have it towed home .. towed to the selling dealer who is a gmc dealer and they tell us the transmission cooling line had blown and drained all the fluid they get the parts from the nearest nissan dealer 40 miles away. and refill the fluid I asked if they would check for damage they assured me they would . get it back the SES light is still on... I only drive it to and from work 7 miles in town one way only 2-3 days a week other then that its just the family hauler around town to grocery store and pharmacy and such .. well this past saturday we load up and head down the freeway and 7 miles in it starts acting like it doesnt want to shift so we get off on the exit which is exactly 7 mile from the on ramp we got on . and my hubby looks for a leak or flat tire nothing he get back in it and it did ok till we try to get over 20mph it want to rev rpms but not speed up . when it does shift its a hard shift .. he drove it in town all the way home at 20mph . we park it he has checked the fluid its reddish he said he seen a tiny bit of shaveings on it but he checked it cold . I wont drive it .. its still sitting we had a scan tool hooked up to it and it has two codes u1000 and p0735 I have searched the internet since Saturday trying to find someone who has had the same problems ... if any one has any suggestions please .. I cant afford to replace the transmission I know what the codes mean but nothing on really what to do to fix them .. Im in need of my car asap. thanks in advance for any help . also a little background on the mada we bought it used with 75k on her she a little over 80k now we have kept up on all maintenance. and shes been great untill all this i feel like they are related . what would the symptoms be if they over filled the tranny ?
hypofab is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-11-2016, 09:32 AM
SHIFT_Hardcore
 
primoV8's Avatar
 
Join Date: Oct 2006
Location: NYC
Posts: 1,027
Mentioned: 9 Post(s)
Tagged: 2 Thread(s)
Quoted: 127 Post(s)
 
Garage
Its likely the dealership you brought it to didn't fill the transmission with enough fluid and hopefully a transmission flush wasn't performed. That can actually damage the transmission. The hose clamps on the transmission cooler lines are notorious for failing. I have a feeling the dealership who repaired your truck went with the same clamps; better to replace them with screw down hose clamps or even the hose clamps used on fuel lines.

To check the transmission fluid yourselves:

https://www.clubarmada.com/forums/showthread.php?t=19669

"I may think I have inalienable rights to be alive and happy but I don't - life is a blessing."

- Terrence McNally
primoV8 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome