4x4 problem - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-06-2016, 06:29 PM Thread Starter
SHIFT_Lurker
 
Join Date: Jul 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
4x4 problem

I have a 2004 Nissan Armada, it has 116,000 miles on it. Just a week ago I noticed when I put my truck into 4 wheel auto I would hear a clicking noise. Now if I am in 4 wheel auto, 4X4 high or low I hear a clicking/ spring like noise from the front end of the truck. I am wondering if its the transfer case. Can anyone help me.

Thanks,
Jeremyo1987 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-06-2016, 09:30 PM
SHIFT_Lurker
 
Join Date: May 2016
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
If you hear it from the front, it might be the front diff instead of the transfer case because the transfer case is right after the transmission and would be in the middle of the car.

Maybe try changing the fluid in the front diff to see if it helps.
joel903 is offline  
post #3 of 5 (permalink) Old 07-06-2016, 10:45 PM Thread Starter
SHIFT_Lurker
 
Join Date: Jul 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
https://www.youtube.com/watch?v=WvW-Cldt1hA

I took video of the noise, this is when I turn in 4x4 I get that spring like click.

I noticed that when in 4 auto its like one front wheel is engaged if I accelerate like getting on the freeway, but it turns normally.

I will defiantly be changing the diff fluid, but the noise seems like its a mechanical problem.
Jeremyo1987 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-18-2016, 07:21 AM Thread Starter
SHIFT_Lurker
 
Join Date: Jul 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Turns out it was the front drive shaft u-joints. Replaced them, noise and vibration is gone.
Jeremyo1987 is offline  
post #5 of 5 (permalink) Old 07-19-2016, 06:34 PM
SHIFT_Lurker
 
Join Date: May 2016
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Cool, thanks for the update.
joel903 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome