Can I change the vavle seals without puling the head on Armada - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-09-2016, 09:46 AM Thread Starter
SHIFT_Lurker
 
Join Date: Aug 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Can I change the vavle seals without puling the head on Armada

Just bought a 2013 Nissan Armada and the valve seals seem to be bad. (going to do a test this weekend to be sure) .
does anyone know if the seals can be replaced on this one without pulling the head? or engine?
marcus allen is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-09-2016, 06:14 PM
SHIFT_Hardcore
 
Rumplecat's Avatar
 
Join Date: Jun 2005
Location: NW Arkansas
Posts: 1,444
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
 
Garage
Quote:
Originally Posted by marcus allen View Post
Just bought a 2013 Nissan Armada and the valve seals seem to be bad. (going to do a test this weekend to be sure) .

does anyone know if the seals can be replaced on this one without pulling the head? or engine?

Smoke on startup?


James

2004 Armada SE Smoke 4x4, 2 Degree Advanced Timing, Air-Box Mod, K&N Drop In Filter, Active Tuning Grounding Kit, 6000K HID's, LED Interior and Exterior illumination, Chrome OEM Grille, Front Windows Tinted To Mach Back, V8 Emblems, LE Emblem, Big Tow Package, Prodigy Brake Controller, ScanGauge II, Microfilter, Qx56 Chrome Wheels/Steering Wheel, OEM Fog Lights, Back-Up Camera!
1976 Apache Trailer Hard-side Pop Up
Rumplecat is online now  
post #3 of 7 (permalink) Old 08-10-2016, 07:00 AM
SHIFT_Newbie
 
Join Date: Oct 2015
Posts: 37
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 3 Post(s)
 
is there any smoke when u start the engine???

JBA LT HEADERS
CAJUN BPIPES
TRUE DUAL MAGNAFLOW CATBACK
UPREV
AIRAID CAI
STILLEN 3 ROWS RADIATOR
TRUE COOLER TRANS BYPASS
PML DEEP OIL PAN
JWT CS2 CAMS & Valve springs
TRANSGO SHIFT KIT
EBC ROTORS FRONT & BACK
HAWK PADS FRONT & BACK
STAINLESS STEEL BRAKE LINES FRONT & BACK

NEXT MODS HOPEFULLY

VENOM 102 MANIFOLD
LEVEL 10 FULL BUILD TRANNY.
2009blackbeast is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-12-2016, 10:56 AM Thread Starter
SHIFT_Lurker
 
Join Date: Aug 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Yes, there is a blue smoke upon startup.
and it burns through about 1 qt per 250 miles..
Previous owner must have abused it
marcus allen is offline  
post #5 of 7 (permalink) Old 08-12-2016, 01:32 PM
SHIFT_Hardcore
 
primoV8's Avatar
 
Join Date: Oct 2006
Location: NYC
Posts: 1,027
Mentioned: 9 Post(s)
Tagged: 2 Thread(s)
Quoted: 127 Post(s)
 
Garage
Any chance the blue smoke disappears after warming up or is it consistent while driving?

I had a similar issue a couple years ago and the culprit was a spark plug tube gasket. It had worn out and was letting oil seep through the 1st plug/cyclinder. Unfortunately, Nissan doesn't just sell the gasket individually; I purchased two new valve covers and problem solved. I'd also check the PCV valves as those are usually overlooked and can cause unwanted oil leaks and sludge buildup. An old way of testing them is after removing them from the valve covers, give them a shake and listen for a consistent rattle.

"I may think I have inalienable rights to be alive and happy but I don't - life is a blessing."

- Terrence McNally
primoV8 is offline  
post #6 of 7 (permalink) Old 08-13-2016, 01:17 PM Thread Starter
SHIFT_Lurker
 
Join Date: Aug 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Sounds like worth looking into. The smoke does disappear while driving... but it still burns through a lot of oil.
Is there a way to check the spark plug gasket? Or just replace the valve covers?
marcus allen is offline  
post #7 of 7 (permalink) Old 09-04-2016, 03:14 PM Thread Starter
SHIFT_Lurker
 
Join Date: Aug 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by primoV8 View Post
Any chance the blue smoke disappears after warming up or is it consistent while driving?

I had a similar issue a couple years ago and the culprit was a spark plug tube gasket. It had worn out and was letting oil seep through the 1st plug/cyclinder. Unfortunately, Nissan doesn't just sell the gasket individually; I purchased two new valve covers and problem solved. I'd also check the PCV valves as those are usually overlooked and can cause unwanted oil leaks and sludge buildup. An old way of testing them is after removing them from the valve covers, give them a shake and listen for a consistent rattle.


Sept 3 update--- Thank you very much for replying.. i ordered & replaced the valve covers (which comes with the PCV valve and spark plug tube gaskets and it did the trick!
No more oil leak or blue smoke
Thanks again
marcus allen is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome