17 Armada Idle Noise - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 4Likes
  • 1 Post By 17_Armada_SL_Tech
  • 2 Post By 17_Armada_SL_Tech
  • 1 Post By wjgon10
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-20-2018, 10:18 PM Thread Starter
SHIFT_Lurker
 
Join Date: Apr 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
17 Armada Idle Noise

Good evening everybody- have 12k miles on our 17. Recently at a bank drive thru I noticed a noise I havenít heard before. Maybe itís new or maybe I just never paid attention but at warm idle in gear- which is about 500 rpms- the engine almost sounds as if it is dieseling. At idle in neutral or park at about 900 rpms it doesnít do it. The injectors are loud on this motor and it is another noise aside from the injectors. It isnít a click or a clank like a bearing or rod it is almost like an ďark ark arkĒ. It is subtle but it is there. Does this sound normal? There are no signs of damage and the oil was changed at 5k and then again at 10.5k and like I said it could have been there from day 1 but regardless Iíve noticed it now and canít un-notice it!
17_Armada_SL_Tech is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-21-2018, 10:13 AM
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 4,599
Mentioned: 7 Post(s)
Tagged: 3 Thread(s)
Quoted: 274 Post(s)
 
It may be a characteristic of the DIG engine. Its a “clickity” engine and maybe that’s what you’re hearing.

If the performance has not changed , i think this is ok.

If it bothers you, the car is under warranty so drop by a Nissan shop and have them smoke it over...
marctronixx is offline  
post #3 of 9 (permalink) Old 02-21-2018, 11:55 AM Thread Starter
SHIFT_Lurker
 
Join Date: Apr 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Thanks for your reply. Performance has not changed and it acts and sounds fine- itís just that little bit of dieseling at warm idle while in gear. But like I said it very well could be that I never noticed until now. I live in a small town and fill up at a hole in the wall because he is always the cheapest. I thought maybe it was the gas so I filled up with shell mid grade and that didnít change anything. Also got done yesterday with a 1,000 mile road trip using several different brands of gas and that also made no difference. 85-95 mph the whole way and 20+ mpgís! This thing is a beast to drive on the highway!
wjgon10 likes this.
17_Armada_SL_Tech is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 02-21-2018, 08:27 PM
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 4,599
Mentioned: 7 Post(s)
Tagged: 3 Thread(s)
Quoted: 274 Post(s)
 
marctronixx is offline  
post #5 of 9 (permalink) Old 02-23-2018, 12:04 PM Thread Starter
SHIFT_Lurker
 
Join Date: Apr 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Quote:
Originally Posted by marctronixx View Post
Nope- sounds nothing like that. Iíll have to make a video and post it. It is just slightly dieseling at warm idle while in gear- about 500rpms. And itís not the noisy injectors. I will try to make a video over the weekend.
marctronixx and wjgon10 like this.
17_Armada_SL_Tech is offline  
post #6 of 9 (permalink) Old 11-13-2018, 03:40 PM
SHIFT_Lurker
 
wjgon10's Avatar
 
Join Date: Nov 2018
Location: Hendersonville, NC
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Garage
After reading this I started listening closer to my 2017 Armada SL 4X4. Now I'm starting to hear things. The vehicle runs great, so I'll attribute the noise to the K&N cold air intake system that I installed. I am looking forward to hearing the video that is made.
marctronixx likes this.
wjgon10 is offline  
post #7 of 9 (permalink) Old 11-13-2018, 05:33 PM
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 4,599
Mentioned: 7 Post(s)
Tagged: 3 Thread(s)
Quoted: 274 Post(s)
 
LOL dont let these videos steer you wrong bro...

i've got a K/n CAI on my qx 2012--the first one ever made--and at idle you should not hear any noise from it. the only thing you hear at WOT is the rush of air at the intake.

the op never posted a video so you are welcome to make one and we can compare.

you can also go to a nissan dealer an hear a new one and compare....
marctronixx is offline  
post #8 of 9 (permalink) Old 11-15-2018, 04:25 AM
SHIFT_Newbie
 
Xyclon's Avatar
 
Join Date: Sep 2017
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
Garage
Quote:
Originally Posted by 17_Armada_SL_Tech View Post
...Attention but at warm idle in gear- which is about 500 rpms- the engine almost sounds as if it is dieseling.
It is normal for the US cars.
You are hearing the "dieseling" fron the high pressure fluid pump.
The engines delivered in the US are idling on lower speeds due to environment protection and lower quality fules.
In Europe the same engine is more powerfull, ideles at 650 rpm in gear and needs 98-100 octane fuel))

Mine sound:
https://www.youtube.com/edit?o=U&video_id=H8SJ7HzGy6c
Xyclon is offline  
post #9 of 9 (permalink) Old 02-28-2019, 03:22 AM
SHIFT_Lurker
 
wjgon10's Avatar
 
Join Date: Nov 2018
Location: Hendersonville, NC
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Garage
Maybe This'll Help

Quote:
Originally Posted by 17_Armada_SL_Tech View Post
Good evening everybody- have 12k miles on our 17. Recently at a bank drive thru I noticed a noise I havenít heard before. Maybe itís new or maybe I just never paid attention but at warm idle in gear- which is about 500 rpms- the engine almost sounds as if it is dieseling. At idle in neutral or park at about 900 rpms it doesnít do it. The injectors are loud on this motor and it is another noise aside from the injectors. It isnít a click or a clank like a bearing or rod it is almost like an ďark ark arkĒ. It is subtle but it is there. Does this sound normal? There are no signs of damage and the oil was changed at 5k and then again at 10.5k and like I said it could have been there from day 1 but regardless Iíve noticed it now and canít un-notice it!

Like I stated before, I have a 2017 Armada with about 26,000 miles on it now. I had started to notice a noise on mine and thought it might have been because of the K&N CAI. Turns out, it wasn't. As of yesterday, my Armada is back at the dealership due to a weld being broken on the right side of the catalytic converter. Covered by warranty and given a car to use until repairs are complete. If your ride is still sounding bad, maybe this would be something to look in to.
wjgon10 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome