Help identifying this part - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 4Likes
  • 2 Post By Campfamily
  • 1 Post By rmf417
  • 1 Post By Campfamily
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-16-2019, 02:17 PM Thread Starter
SHIFT_Lurker
 
Join Date: Jan 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Help identifying this part

Whats up everyone! I recently purchased an 08 Armada with about 100k miles on it. I was doing some poking around under the hood and found this little guy just kinda hanging there... Its on the right side of the motor, to the left of the fuse boxes just above the oil fill... Any ideas of what it is, what it does and where its supposed to go? It looks like hoses used to plug in to either side but after extensive searching I cant find any hoses that dont have a home... Any help would be appreciated!
Attached Thumbnails
Click image for larger version

Name:	20190116_120921_1547666109260.jpg
Views:	62
Size:	88.9 KB
ID:	45177   Click image for larger version

Name:	20190116_120928_1547666167267.jpg
Views:	58
Size:	61.9 KB
ID:	45179   Click image for larger version

Name:	20190116_120955_1547666193276.jpg
Views:	58
Size:	54.4 KB
ID:	45181  
rmf417 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-16-2019, 03:14 PM
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 4,618
Mentioned: 8 Post(s)
Tagged: 3 Thread(s)
Quoted: 280 Post(s)
 
Looks like the heater control valve

https://www.google.com/search?q=heat...w=1366&bih=911

Looks like someone shaved it off and bypassed it. Ive seen people on this forum do this.

Do you have heat?
marctronixx is offline  
post #3 of 6 (permalink) Old 01-16-2019, 03:20 PM
SHIFT_Hardcore
 
Campfamily's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 3,143
Mentioned: 7 Post(s)
Tagged: 2 Thread(s)
Quoted: 162 Post(s)
 
Interesting that they cut it out and bypassed it, rather than just opening up the cover and turning the valve inside so that it's always on. That's what I did with min when one of the gears inside failed. I have the replacement part ($175 at Nissan), just haven't gotten around to having it installed.
marctronixx and Buzzsawlouie like this.


- 12 Armada Platinum 4WD, Tuscan Sun (red)
- 06 Armada LE 4WD, Red Brawn, QX56 Wheels (traded)
- 04 Armada LE 4WD, Smoke (lemon lawed)
- 18 Tesla Model 3, Long Range RWD
- 00 Maxima SE, Manual Trans (kids car)
- 65 Buick Skylark Gran Sport Convertible, 401 ci, 2nd owner, original condition, 71,000 miles (play car)
- Prowler Lynx 826M Travel Trailer, 26', 5000#'s

"How often we fail to realize our good fortune in living in a country where happiness is more than a lack of tragedy."
--Paul Sweeney, author
Campfamily is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-16-2019, 05:03 PM Thread Starter
SHIFT_Lurker
 
Join Date: Jan 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I do in fact have heat... I was kinda thinking along those same lines, though it kinda bothers me to have something rigged up like this on the truck I figure it aint stupid if it works... Right?
marctronixx likes this.
rmf417 is offline  
post #5 of 6 (permalink) Old 01-16-2019, 08:22 PM
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 4,618
Mentioned: 8 Post(s)
Tagged: 3 Thread(s)
Quoted: 280 Post(s)
 
seems like an easy replacement? there are videos on the web...
marctronixx is offline  
post #6 of 6 (permalink) Old 01-16-2019, 10:04 PM
SHIFT_Hardcore
 
Campfamily's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 3,143
Mentioned: 7 Post(s)
Tagged: 2 Thread(s)
Quoted: 162 Post(s)
 
Quote:
Originally Posted by rmf417 View Post
I do in fact have heat... I was kinda thinking along those same lines, though it kinda bothers me to have something rigged up like this on the truck I figure it aint stupid if it works... Right?
You would have heat with this bypassed. What it does is not allow hot water to go to the rear HVAC system until the engine reaches a certain temperature. Speeds warmup of the engine, which decreases emissions. Looks relatively easy to replace, except one end of the hose is buried pretty deep in the engine and could be hard to get to. I have the part, just need to do the replacement.
marctronixx likes this.


- 12 Armada Platinum 4WD, Tuscan Sun (red)
- 06 Armada LE 4WD, Red Brawn, QX56 Wheels (traded)
- 04 Armada LE 4WD, Smoke (lemon lawed)
- 18 Tesla Model 3, Long Range RWD
- 00 Maxima SE, Manual Trans (kids car)
- 65 Buick Skylark Gran Sport Convertible, 401 ci, 2nd owner, original condition, 71,000 miles (play car)
- Prowler Lynx 826M Travel Trailer, 26', 5000#'s

"How often we fail to realize our good fortune in living in a country where happiness is more than a lack of tragedy."
--Paul Sweeney, author
Campfamily is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome