PO734 4th Gear Malfunction Code - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-15-2019, 02:23 PM Thread Starter
SHIFT_Lurker
 
Join Date: May 2015
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
PO734 4th Gear Malfunction Code

I have a PO734 code in my 2008 Armada LE with 130K on it. Possible causes are Low or Dirty Trans Fluid, shift solenoids, Trans mechanical problems or hydraulic control circuit. I have not been experiencing any transmission issues at this time, especially with the 4th gear the code lists, and have Not had the AT Warning Light come on. So I checked my fluid and it is dirty, a dark grey color. So I drained around 4 quarts out of it and replaced with the same amount of Matic J. I ran her for about a week, and did the same thing, drained about 4 quarts of about the same colored fluid, and put 4 new quarts in her. And that's where I'm at. I have heard differing opinions of doing a Trans Fluid Flush, and just wondering what would be some good steps to take next. I did not drop the pan when I changed the fluid, just through the drain plug. Any suggestions would be great, I have a few mechanics I can work with to further see what's going on. Last year I blew a Trans Fluid line while pulling my camper, lost all of the fluid but didn't drive very far at all, less than a mile, and then had a mechanic fix the line and put new fluid in. I am not sure what kind of fluid he put in or if this could be a part of the problem. I use this vehicle to tow my camper so my transmission is definitely being used to it's fullest.
Thanks.
Fotozeman is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
rear tailgate malfunction??? bluenoser Problems 11 02-13-2007 07:15 PM
Mercedes SRS Malfunction!? hullio Off Topic Discussion 1 12-16-2006 10:44 PM
Auto-Headlamp malfunction 04ArmadaGalaxySE4x2 General Discussions 11 03-15-2006 09:02 AM
Screwey Trans Malfunction dmarmada04le General Discussions 6 01-19-2006 12:42 AM
VDC malfunction??? FL_Crushin Problems 1 10-13-2005 04:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome