Issues with 4WD - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-03-2019, 09:53 AM Thread Starter
SHIFT_Lurker
 
Join Date: Mar 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Issues with 4WD

We have a 2012 Nissan Armada 4x4 with 99700 miles. Our 4wd has been acting up. We changed the relay behind the battery. That didnt help. As we we doing that I noticed this issue (see picture). Can anyone tell me what this is and how or why it would be disconnected. Thanks for the help.
Attached Thumbnails
Click image for larger version

Name:	20190303_091737_1551624633501.jpg
Views:	37
Size:	180.0 KB
ID:	45439  
Packyosu is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-03-2019, 11:43 AM
SHIFT_Enthusiast
 
Join Date: Feb 2018
Posts: 145
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
 
I believe that is the heater control valve. How or why disconnected I don't know. Sometimes the internal gear backs off resulting in a lack of heat in the cabin.
crazy4trains is offline  
post #3 of 3 (permalink) Old 03-03-2019, 05:00 PM Thread Starter
SHIFT_Lurker
 
Join Date: Mar 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks we will rewire it and see if that changes anything
Packyosu is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4WD issues please help patkav17 General Discussions 0 02-27-2015 02:27 PM
Any Alignment Issues with 2009 Armada 4WD BAMM General Discussions 15 11-07-2013 01:03 PM
Do I have the SE 4wd or the SE 4WD Off-Road TexasEdition General Discussions 13 11-15-2012 03:03 AM
2004 QX56 4WD front differential issues, bad bearings from bad diff seals rysbrnr Engine/Drivetrain 7 01-12-2012 09:43 PM
Transfer case not switching into 4wd - 4wd light staying on johnmere Engine/Drivetrain 3 04-20-2009 01:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome