Mysterious Thump when Turning Off engine - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-13-2019, 01:00 PM Thread Starter
SHIFT_Lurker
 
Join Date: Apr 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Mysterious Thump when Turning Off engine

I just got a 2014 Armada with 55,000 miles on it, and I love it!

However, when I turn the engine off, a 2 FULL SECONDS later I hear a thump that sounds like exhaust or something. I am concerned about cracked manifolds, and am a little worried about what exactly this noise is.

I posted it on youtube here for you to hear:
UPDATE: this site does not allow me to post links. So please search on youtube for:
Armada Thump After Engine Shutt-off: What is This.

Anyone with any info to share on this is greatly appreciated!
Thank you,
-Tony
tony17112acst is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-13-2019, 02:12 PM
SHIFT_Hardcore
 
primoV8's Avatar
 
Join Date: Oct 2006
Location: NYC
Posts: 1,027
Mentioned: 9 Post(s)
Tagged: 2 Thread(s)
Quoted: 127 Post(s)
 
Garage
The noise your hearing is the vacuum noise when the throttle body plate closes. That’s actually a good sign of a fully functioning throttle body plate; in other words, it’s not sticking and closing completely shut when the engine is turned off. It’s even more obvious when you have a CAI kit as my previous 04 LE did it and even my QX80 as well. Nothing to worry about.

"I may think I have inalienable rights to be alive and happy but I don't - life is a blessing."

- Terrence McNally
primoV8 is offline  
post #3 of 7 (permalink) Old 04-15-2019, 12:15 PM Thread Starter
SHIFT_Lurker
 
Join Date: Apr 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Primo, thanks for the reply!! Wow, that's an amazing sound of a throttle body flap closing! I would have never thought the flap could cause such a loud noise, but I was mainly concerned that I could have the cracked manifold problem with this noise ...sounds like this noise isn't related at all, which is great!

-Tony

P.S. What's a CAI kit?
UPDATE: I found that a CAI kit is a Cold Air Intake kit (for those finding this thread in a search in the future).

Last edited by tony17112acst; 04-15-2019 at 12:20 PM.
tony17112acst is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-15-2019, 01:07 PM
SHIFT_Enthusiast
 
DanF.'s Avatar
 
Join Date: Jan 2018
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
 
Quote:
Originally Posted by tony17112acst View Post
but I was mainly concerned that I could have the cracked manifold problem with this noise ...sounds like this noise isn't related at all, which is great!.

The cracked manifold issue only presents itself when your engine is running, and is more prevalent under acceleration. You'll hear a loud "ticking" noise that coincides with the firing of each cylinder.

I have this issue, along with most Armadas/Titans running original cast manifolds. You can really hear it if you open your window and pull up next to a long wall (like a drive-thru window lane) and accelerate hard. There will be a bunch of noise from the engine bay that doesn't sound cool.

The only option is to replace the manifolds. Lots of folks have success with JBA headers, but you'll have to deal with old rusty nuts/bolts, lack of space to spin a wrench, and having to (supposedly) spend $$$ on an ECU to optimize the increased air flow and A/F mixture.


A CAI is pointless without supporting hardware upgrades and a tune. Unless you like loud intake noise.

2005 Armada LE 4WD (JBA catback, stock airfilter, Eibach springs, Bilstein 5100 front/Rancho RS9000XL rear shocks, Nokian Rotiiva AT LT265s)

"Good judgement comes from experience;
experience comes from bad judgement."
DanF. is offline  
post #5 of 7 (permalink) Old 04-16-2019, 08:41 AM
SHIFT_Newbie
 
Join Date: Jul 2018
Location: DeKalb IL
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Garage
Link

Just wanted to post the link to the video in question

sswiss is offline  
post #6 of 7 (permalink) Old 04-16-2019, 09:23 AM
SHIFT_Enthusiast
 
Join Date: Feb 2018
Posts: 145
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
 
My 2002 BMW 530i makes the exact same noise after shutdown. Good to know what it (likely) is.
crazy4trains is offline  
post #7 of 7 (permalink) Old 04-16-2019, 10:20 AM
SHIFT_Enthusiast
 
DanF.'s Avatar
 
Join Date: Jan 2018
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
 
Quote:
Originally Posted by crazy4trains View Post
My 2002 BMW 530i makes the exact same noise after shutdown. Good to know what it (likely) is.
My '02 E39 540i never made that noise, so I wouldn't necessarily assume it's a generic operation of all gas engines.

2005 Armada LE 4WD (JBA catback, stock airfilter, Eibach springs, Bilstein 5100 front/Rancho RS9000XL rear shocks, Nokian Rotiiva AT LT265s)

"Good judgement comes from experience;
experience comes from bad judgement."
DanF. is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
MYSTERIOUS Undercarriage Rattle RottweilerMom Problems 2 10-23-2015 01:57 PM
rear wiper thump normal maksiu General Discussions 4 04-19-2013 04:45 PM
Turning off clock on Nav? PierceBsea Infiniti QX56 0 08-03-2007 04:35 PM
Turning off the AC jeb General Discussions 12 08-19-2006 04:13 PM
Turning off the Air Conditioning arm58 Rattles 4 12-10-2005 09:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome