can't start new thread - Nissan Armada Forum: Armada & Infiniti QX56 Forums
User Tag List

 1Likes
  • 1 Post By Administrator
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-04-2019, 10:12 PM Thread Starter
SHIFT_Lurker
 
Join Date: Sep 2018
Posts: 5
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
can't start new thread

Says I don't have permission
jklhill is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-05-2019, 08:16 AM
SHIFT_Moderator
 
Join Date: Aug 2006
Location: Los Angeles
Posts: 4,583
Mentioned: 7 Post(s)
Tagged: 3 Thread(s)
Quoted: 269 Post(s)
 
But you started this thread so you do have permission.

Perhaps clear your cache and cookies and re log in again...
marctronixx is offline  
post #3 of 6 (permalink) Old 03-05-2019, 09:53 AM
SHIFT_Hardcore
 
Campfamily's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 3,126
Mentioned: 7 Post(s)
Tagged: 2 Thread(s)
Quoted: 152 Post(s)
 
Since you're a new member, believe you have restrictions on where you can start a new thread, until you have a certain number of posts. Helps cut down on the spam bots.

Keith


- 12 Armada Platinum 4WD, Tuscan Sun (red)
- 06 Armada LE 4WD, Red Brawn, QX56 Wheels (traded)
- 04 Armada LE 4WD, Smoke (lemon lawed)
- 18 Tesla Model 3, Long Range RWD
- 00 Maxima SE, Manual Trans (kids car)
- 65 Buick Skylark Gran Sport Convertible, 401 ci, 2nd owner, original condition, 71,000 miles (play car)
- Prowler Lynx 826M Travel Trailer, 26', 5000#'s

"How often we fail to realize our good fortune in living in a country where happiness is more than a lack of tragedy."
--Paul Sweeney, author
Campfamily is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-05-2019, 01:19 PM
SHIFT_Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Garage
@jklhill what section are you trying to create a post in?

Niall


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #5 of 6 (permalink) Old 03-05-2019, 03:35 PM Thread Starter
SHIFT_Lurker
 
Join Date: Sep 2018
Posts: 5
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I was trying to post from my android phone in the towing section. I was able to post from my computer.
jklhill is offline  
post #6 of 6 (permalink) Old 03-06-2019, 10:36 AM
SHIFT_Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Garage
This thread was your first post, which is required to grant you access to the rest of the site. Sections are restricted to members who have not made their first post.

Let us know if its still an issue, as I can see your thread in the towing section.

_ JB
marctronixx likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Delayed start or no start bloodieddoc Problems 11 07-26-2018 03:28 PM
HELP ! Armada stuck in D - can't start it ! dmannx Problems 3 11-26-2010 10:15 PM
truck wont start. guages shake like when crazy when able to start. vardenafil Problems 14 06-21-2009 11:03 PM
Push Button Start/Auto Start STT816 Off Topic Discussion 16 12-09-2007 11:29 AM
New 06 LE -- updated from a previous thread pdiddy New Member Introductions 1 10-02-2005 10:23 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome