Nissan Armada & Infiniti QX56 Forums banner

21 - 40 of 54 Posts

·
Premium Member
Joined
·
351 Posts
Will give it a shot Thanks
Drive untl the light stops blinkng then reappears letting you know that you have one tire with low pressure. Which would be the one you set at 27 psi
 

·
Registered
Joined
·
32 Posts
Discussion Starter #23
Drive untl the light stops blinkng then reappears letting you know that you have one tire with low pressure. Which would be the one you set at 27 psi
Am going to give this a shot, it is the same as the video so I am hopeful.
Am I supposed to give you brownie points for all your wonderful work? How do I do so?
 

·
Premium Member
Joined
·
351 Posts
Am going to give this a shot, it is the same as the video so I am hopeful.
Am I supposed to give you brownie points for all your wonderful work? How do I do so?
No Need Man.. Your Success is good enough. Let us know that your issue is fixed. Glad I could help and now you can pass on the same knowledge the a fellow Armada owner.
 
  • Like
Reactions: USMCEagle

·
Registered
Joined
·
32 Posts
Discussion Starter #25
No Need Man.. Your Success is good enough. Let us know that your issue is fixed. Glad I could help and now you can pass on the same knowledge the a fellow Armada owner.
I will let you know if this works

50098

Where else can I look; I have no single wire anywhere that I can find. This is a pix of an online video.
TPMS.jpg
 

·
Premium Member
Joined
·
351 Posts

·
Premium Member
Joined
·
351 Posts
Does not appear to be in the same harness. At least not that I can find.
Is there any way you can take a picture of that area on your Vehicle, so I see what it looks like under there. Close up and wide area shot would be nice.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #29
Is there any way you can take a picture of that area on your Vehicle, so I see what it looks like under there. Close up and wide area shot would be nice.
Yes, and I have no problem cutting tape, but i cannot feel the clip.
Will be a few... Thanks
 

·
Premium Member
Joined
·
351 Posts
I know this is nothing like a real physical picture but you are looking of the single unconnected wire in the diagram Marked "P/WARN CHECK" M123
50099


Here is another illustration of where the wire is coming from(The BCM) and where it should be. So you can trace the wiring harness.
50100
 

·
Super Moderator
Joined
·
5,977 Posts
sorry if im wrong (didn't read the whole thread)

but if you are looking for the BCM it may be behind the glove box on that side of the dash. this is model year dependent but if you are looking for the bcm and you don't see it under the driver's area, it may over there.
 

·
Premium Member
Joined
·
351 Posts
sorry if im wrong (didn't read the whole thread)

but if you are looking for the BCM it may be behind the glove box on that side of the dash. this is model year dependent but if you are looking for the bcm and you don't see it under the driver's area, it may over there.
You may be right... I got the illustration from the FSM of OP's model year vehicle. It's worth looking there also. He can't find the TPMS wire to reset newly installed tire sensors.
 
  • Like
Reactions: marctronixx

·
Registered
Joined
·
32 Posts
Discussion Starter #33
You may be right... I got the illustration from the FSM of OP's model year vehicle. It's worth looking there also. He can't find the TPMS wire to reset newly installed tire sensors.
I'll go look around the glove box area. Did look in fuse box.
Took a stack of pics but only 2 came out (attached). Will try again for more pics after glove box.

It is a 2004 Nissan Pathfinder Armada, LE, 4WD.

I'll go look around the glove box area. Did look in fuse box.
Took a stack of pics but only 2 came out (attached). Will try again for more pics after glove box.

It is a 2004 Nissan Pathfinder Armada, LE, 4WD.
OOPS
Pictures
50101
20210327_135335.jpg
50102
20210327_135335.jpg
 

·
Registered
Joined
·
32 Posts
Discussion Starter #35
What is that white looking connector ... above and behind your OBD connector bracket?
Think its body, but I'll check again.
50103
expanded view.jpg


Think its body, but I'll check again.
50103
expanded view.jpg
Without taking glove box out it is not behind it.
AS A NOTE: the tire man spent about 30 minutes with 2 tools trying to get it to work. Lied to me about it working, but the $140 in not on the bill for the TPMS, But the replacement order is and he showed me the ones he put in.
Did not pay attention to the brand. But their are new generic TPMS installed that dont work. The others worked but would turn off after a while (16-17 years old) so I thought I would replace them.
I am willing to buy a tool, but the techinician couldnt get the sensors to talk.
 

·
Premium Member
Joined
·
351 Posts
Without taking glove box out it is not behind it.
AS A NOTE: the tire man spent about 30 minutes with 2 tools trying to get it to work. Lied to me about it working, but the $140 in not on the bill for the TPMS, But the replacement order is and he showed me the ones he put in.
Did not pay attention to the brand. But their are new generic TPMS installed that dont work. The others worked but would turn off after a while (16-17 years old) so I thought I would replace them.
I am willing to buy a tool, but the techinician couldnt get the sensors to talk.
Lets try this... adjust your tire pressures according the the relearn procedures. Drive around for at least a few minutes and see if your vehicle will pickup the sensor signals. But first, after the installation what kind of blinking light do you have on your TPMS light?
 
  • Like
Reactions: marctronixx

·
Registered
Joined
·
32 Posts
Discussion Starter #37
Lets try this... adjust your tire pressures according the the relearn procedures. Drive around for at least a few minutes and see if your vehicle will pickup the sensor signals. But first, after the installation what kind of blinking light do you have on your TPMS light?
No Blinking light.
When key is in and ON (not running), The flat tire light is on. when car is started it goes out. When you look at the screen it only shows asterisks nothing else. If I had a blinking light I would be thrilled.
 

·
Premium Member
Joined
·
351 Posts
No Blinking light.
When key is in and ON (not running), The flat tire light is on. when car is started it goes out. When you look at the screen it only shows asterisks nothing else. If I had a blinking light I would be thrilled.
So you have a screen with four tire position indicator? What kind of lights were you getting prior to the install? If your flat tire light is off and not blinking or solid on. Then I'm supposing that your system acknowledges that there is sensors installed.

a SOLID flat tire light means you have an error in your TPMS system... ie one or more sensors are bad. a BLINKING light mean you have a tire pressure low. You have nether so you system see no faults. But doesn't know tire sensor locations. Do the rest set procedure by adjusting tire pressures ONLY. See if it will detect tire sensor location.
 
  • Like
Reactions: USMCEagle

·
Registered
Joined
·
32 Posts
Discussion Starter #39
So you have a screen with four tire position indicator? What kind of lights were you getting prior to the install? If your flat tire light is off and not blinking or solid on. Then I'm supposing that your system acknowledges that there is sensors installed.
Prior to install I had 36 psi on all positions (well most of the time).
When key is in on position, the flat tire light comes on then goes off immediately.
Cannot find the white clip so guess I need to buy tools, my concern is, if the pro couldnt do it ... TP Indicator.jpg
50104
TP Indicator.jpg
 

·
Premium Member
Joined
·
351 Posts
Prior to install I had 36 psi on all positions (well most of the time).
When key is in on position, the flat tire light comes on then goes off immediately.
Cannot find the white clip so guess I need to buy tools, my concern is, if the pro couldnt do it ... View attachment 50104
View attachment 50104 View attachment 50104
Did the Pros drive your Vehicle during the process? On some sensors... they need to spin to wake up. adjust your tire pressures according to the reset procedures and drive... I bet they will start registering. It worth a shot!
 
21 - 40 of 54 Posts
Top