Nissan Armada & Infiniti QX56 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
These two images are of a box viewable looking straight up behind the parking brake. It has two plugs and as you can see one is unplugged. I didn't unplug it and the car drives etc. with only the TPMS light on at the moment. Can anyone tell me what this box is before I plug the second one and see what happens? Thanks in advance!

49973


49972


These two images are of a box viewable looking straight up behind the parking brake. It has two plugs and as you can see one is unplugged. I didn't unplug it and the car drives etc. with only the TPMS light on at the moment. Can anyone tell me what this box is before I plug the second one and see what happens? Thanks in advance!

49973


49972
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
that's probably the memory seat ADP or BCM. do you have memory seats? anything not working on the car?
Telescopic wheel doesn’t work and some of the buttons on the wheel. I wonder if that’s connected? The seat electronics work as well as you would expect an 06 to. I’m not sure why it would have been unplugged. I was under there looking for the Tpms connector and noticed it. Thanks.
 

·
Registered
Joined
·
24 Posts
Not sure about the harness and connector in picture. I can tell you that the TPMS are wireless devices installed inside your tires.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Not sure about the harness and connector in picture. I can tell you that the TPMS are wireless devices installed inside your tires.
Yeah. I was looking under the dash for the plastic reset connector mentioned in another post and noticed this un-plugged harness.
 
1 - 7 of 7 Posts
Top