Nissan Armada & Infiniti QX56 Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
My ac/heater doesn't have any air coming out of the front. The back seems to be working just fine but from the center console and forward it doesn't blow out any air. I've turned it all the way up and changed settings just messed with the simple stuff and still no air. Any suggestions on what I could start with?
 

·
Administrator
Joined
·
6,638 Posts
is the fan and compressor working? sems so since you have air in other areas in the cabin. its possible a blend door actuator is faulty.
did you just purchase the car or have you had it a while? did you notice this issue happen at once or was it slowly acting up?
did you ever hear any "woodpecker" type noise?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
is the fan and compressor working? sems so since you have air in other areas in the cabin. its possible a blend door actuator is faulty.
did you just purchase the car or have you had it a while? did you notice this issue happen at once or was it slowly acting up?
did you ever hear any "woodpecker" type noise?
[/QU

I've only had the car a couple months. When I purchased it she told me there was a problem with the air and at first it was blowing air but after a couple of days it went from little air to none. I never heard any noises from it. The air just slowly faded
 

·
Administrator
Joined
·
6,638 Posts
you say it slowly faded but you still hear the blower and you are still getting air in other vents yes? are you able to get heat and cool or just one or the other?

does the fan speed increase when you change the speed settings?

if everything is fine but you are just not getting air in a certain section, its possible the blend actuator is faulty. there are a few of them spread around in the car and some are more difficult to get at than others.
 

·
Registered
Joined
·
1 Posts
is the fan and compressor working? sems so since you have air in other areas in the cabin. its possible a blend door actuator is faulty.
did you just purchase the car or have you had it a while? did you notice this issue happen at once or was it slowly acting up?
did you ever hear any "woodpecker" type noise?
is the fan and compressor working? sems so since you have air in other areas in the cabin. its possible a blend door actuator is faulty.
did you just purchase the car or have you had it a while? did you notice this issue happen at once or was it slowly acting up?
did you ever hear any "woodpecker" type noise?
I have a 2011 and I hear woodpecker noise.... tell me
 
1 - 6 of 6 Posts
Top