Nissan Armada & Infiniti QX56 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Can anyone help me out with the rear door speakers? I've tried finding the headphone button/option that I have read in other discussions with no luck! I don't know if I'm just looking in the wrong area or what but I feel like I've pushed every button possible and looked in every menu and submenu on the display. When we are listening to the radio the rear door speakers do not work at all. The 3rd row speakers seem to work just fine. When I switch the balance to the back I can hear sounds from the very back but not the back seat. My kid is keeps asking to turn the radio up and I can only handle KidzBop at a certain level. Can anyone help me with this? TIA!
 

·
Administrator
Joined
·
6,188 Posts
have you read the operators manual?
did you just buy the car or have you had it since birth?
any aftermarket accessories installed?
 

·
Premium Member
Joined
·
1,401 Posts
To rule out the speakers not working, pull the door panels off and test the speakers for resistance(Ω) with a multimeter. You can also check the OE speaker connector for input.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
have you read the operators manual?
did you just buy the car or have you had it since birth?
any aftermarket accessories installed?
Yes, I've read the manual. We recently purchased this vehicle and did not realize the speakers were not working. No aftermarket accessories installed.

To rule out the speakers not working, pull the door panels off and test the speakers for resistance(Ω) with a multimeter. You can also check the OE speaker connector for input.
Thanks for the advice, I'll give that a try.
 
1 - 4 of 4 Posts
Top