Nissan Armada & Infiniti QX56 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Neither button inside on dash nor on the fob work, even more odd. The handle on the outside does not open it, but the lever behind small pop panel on inside of door allows you to open it.
 

·
Administrator
Joined
·
6,306 Posts
has it been acting up before? or is this the first time this has occurred? any electrical mods done to the car or any damage done to the rear? when you say you can open it up with the panel do you hear the beeping and does the motor engage or is it "limp" and you have to manually open it?

when it IS open and you press the button to close the hatch, does it do it on its own or is it still limp?

do you have another fob to test?

there is a "disengaged" mode that disables the motor if you press the button on the hatch a couple times in rapid succession. i was thinking this may be it but need more info from you.

car is fine otherwise yes? are you the only owner? just bought or had it while?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
We have only owned for almost a month. Found a bad fuse so now I can open from outside and the inside, but still not from the fob. The button by lift gate IS NOT in the cancel spot.
 

·
Administrator
Joined
·
6,306 Posts
there are antennas around the car that the fob connects to to authenticate itself to the security system and to allow the ECM/BCM to know its there. not saying that is the issue but if all other things i mentioned in my earlier post dont bear any fruit this could be a possibility. if you had another fob to test with that would be really helpful. you can always get one from amazon and program it yourself but i understand if thats a bit much at this stage.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Everything on the fob works except the button for the lift gate. The button on the dash in the vehicle for the lift gate does not for either.
 

·
Administrator
Joined
·
6,306 Posts
The button on the dash in the vehicle for the lift gate does not for either.
do you mean ro say the button does NOT work?

if the physical button on the dash does not work and the button on the fob does not work, then the BCM is not getting a request from those devices to initiate the door open/close sequence.

you said you found a "bad fuse" -- wonder if that caused some issues downstream? its clear the hatch works because you can open it from the physical door itself, its just not getting the request from the other options.

maybe double check the fuse panel again and also the relays in the engine room inside the IPDM.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Any idea on what fuse to look at? The one I replaced that was bad was the one for the interior lights. Which also controlled the side mirror switch, the driver side seat, the adjustable pedal button, and apparently the exterior handle for the lift gate.
 
1 - 10 of 10 Posts
Top