Nissan Armada & Infiniti QX56 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So never had this before with a vehicle. Vibration/shudder can be felt in the steering wheel but also through the seats (passenger seat can feel it).

Guaranteed when i get in the truck, and start it no issue - but if i turn the wheel while in park, or in neutral the RPM's drop slightly, and feels like engine vibrates/shudders along with the steering wheel but hard to tell what is going on.

Then if i put it in drive and pull out of a parking spot or the driveway the first 2-3 seconds it continues to shudder at very low speed. then it goes away and never feel anything at any other speed. only at a full stop or beginning to drive. Also, it seems like the Armada is going to stall sometimes but never has.

any recos? anyone experience this as well?
 

·
Administrator
Joined
·
6,606 Posts
do you have 4X4? is it in AUTO or is it in some other setting?

are you the only owner? if not did you just purchase it?

if a recent purchase, did it happen on day one or over time?

if you have had the car since new did you slowly start to experience this issue or was it all at once?

any aftermarket tires or suspension or any other modifications?

do you see a check engine light? have you hooked up a scan tool to check for any DTCs?

i ask these questions to get context and a backstory since those of us over the internet cant see the vehicle.

having someone take a video with audio and uploading it will also be helpful.

please try to answer the questions.. the more you can share, the better someone may offer help.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
OK - Lots of questions asked by Marktronixx, which i'll try to answer -
- do you have 4X4? is it in AUTO or is it in some other setting? -> Have not tried in 4x4, occurs in Auto.
- are you the only owner? if not did you just purchase it? -> 2nd owner. purchased in February. 72k.
- if a recent purchase, did it happen on day one or over time? -> It didn't do it then. Seemed to start a month or two ago.
- if you have had the car since new did you slowly start to experience this issue or was it all at once? -> Just seemed to start doing it one day.
- any aftermarket tires or suspension or any other modifications? -> nothing. car is stock and drives great.
- do you see a check engine light? have you hooked up a scan tool to check for any DTCs? -> no engine lights. have not scanned.

Best i can describe it, the car seems to stumble when first put in gear and begin to move, esp. when it involves turning (like occurs when leaving most parking spots) only occurs in neutral or idle speed. Turning the wheels sitting flat at a stop light makes it do it as well - the RPMs drop, the engine seems to stumble and the car vibrates/shudders noticeably. The engine seems like it is going to stall/stop but it never has, and one you begin to accelerate it goes away. it occurs every time it start the car & begin to turn. also occurs every time if sitting stopped and just turn the wheel back and forth. I thought only i could feel it in the steering wheel but my wife asked what the vibration was - she was sitting in the passenger seat and feels it.
 

·
Administrator
Joined
·
6,606 Posts
have you had the power steering pump/fluid checked? have a look see at the accessory belt?
maybe get the obd scanned to see if anything is registering electronically from the sensors.
 
1 - 4 of 4 Posts
Top