Nissan Armada & Infiniti QX56 Forums banner
1 - 2 of 2 Posts

· Premium Member
Joined
·
23 Posts
Discussion Starter · #1 ·
I have seen posts touching on the Bose speaker wiring (only one wire running to each speaker) and others say there are 2 (pos & neg) but I would like a definitive answer. Well I have 2 questions:

I am about to put in a Kenwood deck,

1.) If I purchase a wirining harness (crutchfeld) will all of my speakers still work or will just the front and rear door speakers? Left and Right that is.... I think that this is the case because the harnesses usually only has front and rear connections. I am hoping that the sub and dash speakers are tied into the front and rear somehow but that is just wishful thinking. If what I have read in a few posts is true, then none of the speakers should work (Bose Wiring). Man I hate that damn Blose system!

2.) Has anyone replaced the door/dash speakers and been able to use the existing Bose wiring?

Thanks in advance for all replies.
 

· Premium Member
Joined
·
23 Posts
Discussion Starter · #6 ·
Thanks for the help fellas. The harness worked great and surprisingly the factory speakers sound great. I installed a Kenwood KDC-MP628 deck w/ an Audiobahn A8000T mono sub amp pushing 2 Sony 12's. I also slapped on some Panther 22's the same day. Here are a few pics, (http://clubarmada.com/showthread.php?t=991). I will post some of the audio install once I get a chance.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top