Nissan Armada & Infiniti QX56 Forums banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
137 Posts
Discussion Starter #1
How many feet of power wire did you need to wire your amp to the batter? How long of an RCA? turn on?

I plan on mounting in the rear compartment....



?????

Thanks!
 

·
Premium Member
Joined
·
910 Posts
I believe I had a 25ft 4 gauge for power. You can run a 4 gauge through a hole right near the hood release cable- it will fit fine and you can even use the stock rubber grommet- just open up the hole a little more for the cable to slide through. For the ground, use a 0 or 1 guage and make sure it's not longer than 18". I originally ran mine with my power run up to the battery, and had some alternator whine. Read online about my mistake, shortened the ground, and now the noise is gone. My amp is in the rear trey area- you'll have to unbolt a support bracket, but other than that it will go right in and is a perfect spot. The amp turn on just needs to go to your head unit, so 25ft will be more than enough. RCA- same.

For reference, pics of my install can be found at:

http://www.cardomain.com/memberpage/547845


Remember to also tie in your power antenna lead to the blue amp turn on wire as well so you can get radio reception. The Armada's antenna are in the rear windows and require power to work.

Good luck, and post some pics when you're done!
 

·
Premium Member
Joined
·
137 Posts
Discussion Starter #3
You the man once again, you already helped me through the radio install and everything works great, I got Polk Audios in the doors no its time for some Bass !
 

·
Premium Member
Joined
·
137 Posts
Discussion Starter #5
I just put the Polk three way 6x9s in the front doors and some pioneer tweeters in the dash.
 

·
Premium Member
Joined
·
137 Posts
Discussion Starter #7

·
Premium Member
Joined
·
137 Posts
Discussion Starter #8
for those that have installed an amp in the back tray area, where did you run youtr ground to?
 

·
Banned
Joined
·
34 Posts
Great writeup, I just used this to do my brothers car and it helped so much.


I believe I had a 25ft 4 gauge for power. You can run a 4 gauge through a hole right near the hood release cable- it will fit fine and you can even use the stock rubber grommet- just open up the hole a little more for the cable to slide through. For the ground, use a 0 or 1 guage and make sure it's not longer than 18". I originally ran mine with my power run up to the battery, and had some alternator whine. Read online about my mistake, shortened the ground, and now the noise is gone. My amp is in the rear trey area- you'll have to unbolt a support bracket, but other than that it will go right in and is a perfect spot. The amp turn on just needs to go to your head unit, so 25ft will be more than enough. RCA- same.

For reference, pics of my install can be found at:

http://www.cardomain.com/memberpage/547845parts


Remember to also tie in your power antenna lead to the blue amp turn on wire as well so you can get radio reception. tires sport cars The Armada's antenna are in the rear windows and require power to work.

Good luck, and post some pics when you're done!
 
1 - 9 of 9 Posts
Top