Nissan Armada & Infiniti QX56 Forums banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
14 Posts
Discussion Starter #1
The auto-headlamp feature on my vehicle no longer works. Has anyone else experienced this malfunction? The dealer changed the delay to 30 seconds at my request last month. I will have this checked when get the sunvisor replaced.

All of my problems have been very minor ones which the dealer services promptly. I have driven 16k miles since April, and I am very happy with my Armada!
 

·
Premium Member
Joined
·
258 Posts
There's a delay of several minutes for the auto setting. Same with the manual - if you leave them on after you turn the car off, they will go off on their own after several minutes. The owner's manual details the exact delay.
 

·
Premium Member
Joined
·
1,431 Posts
Armadaof1 said:
There's a delay of several minutes for the auto setting. Same with the manual - if you leave them on after you turn the car off, they will go off on their own after several minutes. The owner's manual details the exact delay.
you can turn the delay off. My auto lights stay on until I open the door to get out....ps I learned to turn the sensitivity all the way up and they won't be constantly turning on and off while you are driving...
 

·
Premium Member
Joined
·
1,431 Posts
04ArmadaGalaxySE4x2 said:
How can I adjust the sensivity for the auto-lamps?
Check user manual...it may have to be done by the dealer using their consult II thing....I have the tech package so you can do it through the menu's on the Nav.
 

·
Premium Member
Joined
·
3,196 Posts
I have mine adjusted to the least sensitive setting, and they still go on whenever I go under a bridge. Much more sensitive than my Maxima! Wish I could make them less sensitive.

Keith
 

·
Premium Member
Joined
·
1,431 Posts
Campfamily said:
I have mine adjusted to the least sensitive setting, and they still go on whenever I go under a bridge. Much more sensitive than my Maxima! Wish I could make them less sensitive.

Keith
Go the other way with the adjustment. I too thought the less sensitive the less they would go on, but it was going on and off driving down a shady street. I found that turning the sensitivity up they weren't as sensitive?????
 

·
Premium Member
Joined
·
3,196 Posts
I'll try that. Thanks.

Keith
 

·
Premium Member
Joined
·
40 Posts
04ArmadaGalaxySE4x2 said:
The auto-headlamp feature on my vehicle no longer works. Has anyone else experienced this malfunction? The dealer changed the delay to 30 seconds at my request last month. I will have this checked when get the sunvisor replaced.

All of my problems have been very minor ones which the dealer services promptly. I have driven 16k miles since April, and I am very happy with my Armada!
Maybe I'm not understnding your issue but I can change the time setting on my headlights through the Nav System settings screen. I can change from 15 secs all the way up to a minute if I recall off the top of my head.
 
1 - 12 of 12 Posts
About this Discussion
11 Replies
6 Participants
vthunter
Nissan Armada & Infiniti QX56 Forums
Club Armada is the premier Nissan Armada forum! Here you can discuss and review your favorite SUV with fellow owners.
Full Forum Listing
Top