Nissan Armada & Infiniti QX56 Forums banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
55 Posts
Discussion Starter #1
I've got this annoying beep that comes and goes in our '08 QX56.....(23k miles, under b2b warranty still).

It's from the rear of the car, behind the left reverse light (inside the gate).

It does it going down the road, intermittently. It is very faint, sounds almost like a digital watch alarm going off.

Managed to get it to happen today, pulled over, and tried to use the automatic liftgate.........while the noise was happening, the power gate was inop. Would not open with the remote or the inside buttons. It would release and you had to manually open/close the gate.

Got home, re-started the car, and it works OK.

Any thoughts? Dealer is 3 hrs away.......any way to disable whatever is beeping, and just use the gate manually? IE on a long road trip, this might drive me crazy:)

Thanks, Ben
 

·
Premium Member
Joined
·
55 Posts
Discussion Starter #3
I already opened and slammed it once, I will make sure all the edges closed tightly;)
 

·
Premium Member
Joined
·
2,734 Posts
You can't disable the motor even if you cut power to it it will be hard to open and close the only way is to disconnect the little speaker that makes the beep
 

·
Premium Member
Joined
·
55 Posts
Discussion Starter #5
So, the beeping is not the normal BEEP BEEP BEEP it makes when it lifts or closes. It is a very quiet, faster beep. Same speaker?
 

·
Premium Member
Joined
·
2,734 Posts
I say don't mess with it take it to the dealer
 

·
Premium Member
Joined
·
6 Posts
I have a 09 armada LE, and i get the fast "Beep, Beep, Beep," from the tail gate area, in most cases its after a car wash, just like you it comes and goes, and it drives me nuts. The day I bought the truck new off the lot, my liftgate latch assembly was replaced becaused neither the remote, or the latch lever would not open the gate. Every now and then it still acts up and i have to open the glass window and manually open the hatch from the inside. Good luck on your fix, its still a great truck.
 

·
Premium Member
Joined
·
3 Posts
Anyone have a solution to this? My Armada recently started the random beeps... The tailgate is def closed... the rear window is def closed.... but every now and then it'll beep ....beep while driving.... while parked.... while the car is off and key is not in ignition.
Help!
 

·
Premium Member
Joined
·
21 Posts
I've had that problem on mine after car washes. It would do the beep beep really fast. Had it out checked out by the dealer and they found water was entering the handle assembly. They replaced it and it was better but not completely fixed. Took the handle assembly apart can clearly see this was a poorly designed part. The switch that tells the lock mechanism to release is at the bottom of handle and water flows right into it. I tried using liquid tape to seal the switch but that didn't work. Ended up placing a small piece if rubber between the handle and bezel. No more beeps even when the handle is sprayed directly with high pressure water.
 

·
Premium Member
Joined
·
1 Posts
Beeping tailgate

I had this same problem on my '11 Armada, they found a faulty power control unit. It had a internal fault on the unit. Hope this helps out.

RidinInStyle
 

·
Premium Member
Joined
·
18 Posts
I started having the same problem this morning after I took our 2010 Armada for a car wash, this beep sound is just like an alarm clock sound, when it beeps I get no power to the rear gate or it seems like it since I connot open it automatically (Fob key, inside dash button and back handle on the gate does not work) Usually to open the power gate I just pull on the lift gate handle and let go for the gate to open automatically, then to close it I just hit the "close" button on the rear left side pannel!! Any one has more info on this? Thanks. :confused:
 

·
Super Moderator
Joined
·
5,218 Posts
sounds like water has gotten in there and possibly shorted some things. see if you can get a code reader and see if the car is throwing DTC's. The BCM is responsible for this feature and if its not getting the proper commands it will not respond to the trunk open operation.
 

·
Registered
Joined
·
1 Posts
I've got this annoying beep that comes and goes in our '08 QX56.....(23k miles, under b2b warranty still).

It's from the rear of the car, behind the left reverse light (inside the gate).

It does it going down the road, intermittently. It is very faint, sounds almost like a digital watch alarm going off.

Managed to get it to happen today, pulled over, and tried to use the automatic liftgate.........while the noise was happening, the power gate was inop. Would not open with the remote or the inside buttons. It would release and you had to manually open/close the gate.

Got home, re-started the car, and it works OK.

Any thoughts? Dealer is 3 hrs away.......any way to disable whatever is beeping, and just use the gate manually? IE on a long road trip, this might drive me crazy:)

Thanks, Ben
I've got this annoying beep that comes and goes in our '08 QX56.....(23k miles, under b2b warranty still).

It's from the rear of the car, behind the left reverse light (inside the gate).

It does it going down the road, intermittently. It is very faint, sounds almost like a digital watch alarm going off.

Managed to get it to happen today, pulled over, and tried to use the automatic liftgate.........while the noise was happening, the power gate was inop. Would not open with the remote or the inside buttons. It would release and you had to manually open/close the gate.

Got home, re-started the car, and it works OK.

Any thoughts? Dealer is 3 hrs away.......any way to disable whatever is beeping, and just use the gate manually? IE on a long road trip, this might drive me crazy:)

Thanks, Ben
Behind the panel on your liftgate left hand side. There is a slim box about 3in by 3in I believe and maybe a quarter inch thick with a plug going into it I am also having that same noise but that is where the liftgate chime comes from I think they have a faulty connection and they go bad and it causes to the liftgate to work and then not work.I've been looking for this part but cannot figure out what it's called but that is where your source of the noise is coming from. It's actually the same noise that your tailgate makes when you use the automatic opener but it is muffled while going down the street
 
1 - 14 of 14 Posts
Top