Nissan Armada & Infiniti QX56 Forums banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
497 Posts
Request

How about a Silver QShip. Now that would be SWEEEETTTT!!! About time to change those Conti's anyway.
 

·
Premium Member
Joined
·
4,362 Posts
I don't have a video camera, don't want to waste the rubber, but have done a couple with the nittos, more to test how well the ECU reprogrammed. However, there's a way to mod the traction control to allow you to do a hold brake and gas burnout. A titan was doing this and junked his rear. ;)
 

·
Premium Member
Joined
·
264 Posts
Discussion Starter · #5 ·
AFter i reprogram the ECU ill do a few maybe.... I was hoping triple might post a few burnout pics. :D
 

·
Premium Member
Joined
·
4,362 Posts
SilverQShip said:
AFter i reprogram the ECU ill do a few maybe.... I was hoping triple might post a few burnout pics. :D
I'll ponder your inquirey. Maybe on next rotation. ;)
 

·
Premium Member
Joined
·
497 Posts
Reprogram

Why do you have to reprogram the ECU?
 

·
Premium Member
Joined
·
4,362 Posts
FL_Crushin said:
Why do you have to reprogram the ECU?
YOu don't. But remember, the computer learns. If you aren't flooring it all the time, it adjusts to your driving style and in my case with tons of highway miles and breaking it in gently for 1000 miles, it lost acceleration power. By resetting the computer, it added a tremendous amount of potential. I did my first burnout with the 20s right after resetting it. Try mashing the gas, then reset the ECU and do it again and see the difference. Doesn't last too long. Probably want to reset every week or two. ;)
 

·
Premium Member
Joined
·
4,362 Posts
andy said:
Sounds like the best working mod is free...
Absolutely. I just wish there was a setting so you could stop the computer from "learning" to be slow. ;)
 

·
Premium Member
Joined
·
5,213 Posts

·
Premium Member
Joined
·
95 Posts
I have an 05 LE and I was wondering if any armada owners have been able to run through this procedure successfully? I spent the last 30 minutes looking at my service engine soon light with a friggin stopwatch with no blinking no nothing. Is it possible this does not work for the newer armadas?

Just fishing for so help,
Thanks all...
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top