Nissan Armada & Infiniti QX56 Forums banner

1 - 20 of 20 Posts

·
Premium Member
Joined
·
60 Posts
Discussion Starter #1
Anyone figure out the dash rattle/ticking sound that occurs only during acceleration near the underside of the glove box??? I remember this being brought up some time ago...but I never had it until after I got my roof fixed, which quieted the cabin by many decibels, now I have it. It is definitely related to a gentle gas pedal, not a constant ticking when coasting, but give it gas and it's back. Someone mentioned the grounding TSB...but I have yet to know anyone that had that TSB done. A little help here fellas and ladies???

Also, I still have the crazy speedo slipping sound every once in a while...which means it will never be duplicated by the service tech. No rhyme or reason when it happens.
 

·
Premium Member
Joined
·
5,215 Posts

·
Premium Member
Joined
·
60 Posts
Discussion Starter #3
scr38 said:
For the ticking sound look here:
http://www.clubtitan.org/postlite432-ticking.html

I don't have any idea what you mean by the "speedometer slipping sound"

It's a sound I remember from growing up in the cold midwest with old cars. When the temp was really cold, sometimes the speedo gears would slip (old days of cable run speedos). Kind of a zipper sound, but in short little bursts. Since we have all drive by wire...I have no idea.
 

·
Premium Member
Joined
·
5,215 Posts
OK. I know that speedometer cable sound. The grease in the cable housing would get stiff, or dry up, and the cable would twist and jerk, and the needle would jump back and forth. But I haven't heard any sound like that in my Armada. :)
The added ground cable has fixed the tick for many Armada and Titan owners.
 

·
Premium Member
Joined
·
12 Posts
Rattle sound

mess said:
Anyone figure out the dash rattle/ticking sound that occurs only during acceleration near the underside of the glove box??? I remember this being brought up some time ago...but I never had it until after I got my roof fixed, which quieted the cabin by many decibels, now I have it. It is definitely related to a gentle gas pedal, not a constant ticking when coasting, but give it gas and it's back. Someone mentioned the grounding TSB...but I have yet to know anyone that had that TSB done. A little help here fellas and ladies???

Also, I still have the crazy speedo slipping sound every once in a while...which means it will never be duplicated by the service tech. No rhyme or reason when it happens.
I am getting a rattle sound coming from the center of the dash where the controls are. I just thought it was the 6 cds I have in the player vibrating while the car is moving. I wonder if this is the same sound you are hearing. My Armada is developing so many noises now I don't know what is normal and what I should have checked. I'm to the point where I just want to drive it til it breaks. Driving an hour to the dealer every time there is a problem is getting old. I LOVE it but I'm frustrated with all the problems so far. Good Luck with yours and Happy Motoring!
 

·
Premium Member
Joined
·
5 Posts
I get the same rattle in the dash just above the speedo and tach. It only rattles when it is cold here in Florida (about 4 times this year). I can push on the plastic above the guages and it is suppressed. Not a safe fix! Will be taking car in for rear axle problem again and will mention the sound.
 

·
Premium Member
Joined
·
73 Posts
Anyone have any luck getting this one fixed? I'm hearing a rattle coming from behind the radio/glove box area and it's diriving me nuts. I comes and goes but mainly happens while the vehicle is moving..
 

·
Banned
Joined
·
7 Posts
The rattle is coming from dash where it meets the windshield, take it to your dealer and they will put a piece of foam between the dash and the windshield this will make the noise :D go away.
 

·
Premium Member
Joined
·
73 Posts
Thanks Premier! Last time I took it in they couldn't hear it. This time I'm going to take them for a ride in it until they hear it and fix it.
 

·
Premium Member
Joined
·
249 Posts
mess said:
Anyone figure out the dash rattle/ticking sound that occurs only during acceleration near the underside of the glove box??? I remember this being brought up some time ago...but I never had it until after I got my roof fixed, which quieted the cabin by many decibels, now I have it. It is definitely related to a gentle gas pedal, not a constant ticking when coasting, but give it gas and it's back. Someone mentioned the grounding TSB...but I have yet to know anyone that had that TSB done. A little help here fellas and ladies???

Also, I still have the crazy speedo slipping sound every once in a while...which means it will never be duplicated by the service tech. No rhyme or reason when it happens.
Yup got the same problem on my 04 marda LE. Only on a bumpy road..I live on a dirt road so it really sounds bad until I get on to the highway...
 

·
Premium Member
Joined
·
37 Posts
Its a ground. When I was on the TITAN forum theres a wire kit you can purchase that takes the noise away. Its a common ground issue. Once I did the mod it went away and made the truck so much better. As a matter of fact you can just use a battery ground from the auto parts store to do the mod. On the titan forum they show you to ground one end on the engine ground and the other on one of the battery terminals. Simplke 44.00 fix
 

·
Premium Member
Joined
·
23 Posts
Just wondering if there has ever been a fix? I did the ground thing, no difference, and its not the windshield or dash rattling. Only happens when on the gas pedal. Dealer admits its there, but have no idea of the cause.
 

·
Premium Member
Joined
·
24 Posts
ok, for 2 weeks now, ive been getting this 'clicking sound' that's driving me insane. it seems like its coming from the vent area right next to the gas pedal. it sounds like a cable wire hitting against the plastic panel. usually 5-6 successive clicks then it goes away.

here are the crazy facts: it happens within 5 minutes after i started the engine. it happens whether im driving or at idle. all these happens while my fan is running, a/c off. im gonna try to isolate the problem by not turning on the fan next time.

any ideas/solutions is appreciated!
 

·
Premium Member
Joined
·
24 Posts
update on the annoying 'clicking' noise on my mada. it happens even when vehicle is off & it seems to be getting louder each day.

i found out where the sound is coming from. if you pull out the plastic panel/vent right beside the gas pedal, you will see a 'black box' measuring approx 2"x2". i dont know whats that part called but that's where the clicking sound is coming from. i showed it to my mechanic & he thinks that that part is for the alarm/keyless entry. anybody out there had or having the same problems?
 

·
Premium Member
Joined
·
1 Posts
I'm having the same issue Kid Lat. This is a 2010 and it happens anywhere from 1-5 minutes after I shut the car off. Sometimes it'll happen while I'm driving. It almost sounds like a broken antenna motor that I once had. I'm going to the dealership this weekend and I'll check on it. I'll post what's up.
 

·
Premium Member
Joined
·
14 Posts
this is an old thread, but Im 99% sure you guys are having the same problem as we have had or a long time. Its a relay contact on the cold/hot selector. If you come off the very coldest setting, or hottest setting, it usually stops. I had read about it a long time ago, and it stops the clicking for us. Im now trying to find a fix to the problem.
 

·
Premium Member
Joined
·
22 Posts
I am having the same problem on my 2010. The clicking is happening more often. It happens all the time regardless if ac is on or off, recirc is on or off. Sounds like its oming from under dash by glove box. Anyone fix this completely. What about that black box that KID was talking about. I wanna get as much info as I can so when I take it to the dealer they will be able to fix and now just return it to me with NO PROBLEM found!
 

·
Premium Member
Joined
·
165 Posts
I am getting this too. Any updates? It sounds like two possible ideas.

1. HVAC system is the cause.
2. Ground issue.

For me I can mimic the issue. It is very old here now and it is happening after a slight burst of acceleration followed by braking. Does not matter if in 4x2, Auto or 4x4. With or without VDC.
 

·
Premium Member
Joined
·
165 Posts
As an FYI through my research I believe it is the heater valve actuator. I will be taking to the dealership soon to confirm. Everytime I start the Armada the clickling happens for 8 seconds about. I will keep everyone posted. This hopefully should help with the airflow velocity too. I sometimes feel it is very weak compared to my old QX4. Does this sound right to anyone for AUTO Climate Controls?

Edit....firgured out the best way to test and repeat the issue. Crank the temperature knob as cold as possible let it sit for a bit, then crank to as hot as possible. You will hear the click click click sound for sure. No need to have the AC on either.
 
1 - 20 of 20 Posts
Top