Nissan Armada & Infiniti QX56 Forums banner
1 - 2 of 2 Posts

· Registered
Joined
·
2 Posts
Frustrated here. Have the identical problem, rough start, then slowly shuts down. Usually after a short trip like what I have read on this thread. First issue 5 months back threw DTC P0710 STORED ( FLUID TEMP SENSOR) and they replaced a fluid transmission sensor, seem odd but...BTW, 2018 Platinum Reserve, 25,000 miles, first and only owner. Has anyone had any luck with replacing the gas cap? They say a leak in it may cause the rough misfire shaking. I go back to the dealer in 3 days but without a code (none this time), surely they will be at a loss but I do have an audio of the failed start.

Appreciate any thoughts or ideas..
 

· Registered
Joined
·
2 Posts
same here. I took my 2018 Armanda in and they figured out the problem. evidently Nissan it some level is aware of this and has put out some guidance, they did 3 things:

  • adjusted the software that overrides the battery charging sensor so it ALWAYS charges, mine voltage gauge showed it was never consistency charging the battery, fluxuating between about 15 volts and 11 volts, all the time! Thus battery drain.
  • adjusted something with the break sensor that may give a false read that the break was pushed or not pushed that is required to start the car
  • adjusted the computer settings that force stopped any ghost electrical drain on the better once the engine has been turned off for 15 minutes.

had this done a month ago and the car starts and runs perfectly
 
1 - 2 of 2 Posts
Top