Nissan Armada & Infiniti QX56 Forums banner
1 - 11 of 11 Posts

·
Premium Member
Joined
·
55 Posts
Discussion Starter · #1 · (Edited)
Meanwhile I´m realy pissed of with this car.
Now there is a new problem even whorse:
last saturday my QX did´nt start - after 1 hr it started again and we had a nice ride to town and back.
But today I needed roadassitence from Nissan when the car was standing in front of my custumers door and won´t start again.
They came, gave new power to the battery and the car started.
So I drove to my next custumer about 100 miles away from home.
Same story - as I wanted to drive home: cranking yes - starting no.
So I had help with someone who tried it with 2 (!) powerstarters that we had empty afer 30 minutes.

So a friend had to pick me up and I have to return tomorrow with the Nissan techs and a truck to get my car in...
I´m afraid that we have to replace the whole engine harness (Infinitihelp.com)

I never had a car that made me so much truble with the exception of Mercedes Benz - but for those cars there is service avalable -
with Infiniti I´m on my own.

I guess I´ll have it fixed somehow and sell it.
I need a car I can trust in.
May be a LADA...those drive at least... :
(or back to Toyota/Lexus)

P.S. nice greetings for scr38 and all the other nice guys here...
 

·
Premium Member
Joined
·
1,431 Posts
Man that really sucks! I would definately trade in on something you can get service from a dealership. Good luck
 

·
Premium Member
Joined
·
3,408 Posts
Sorry to hear about all your troubles from the ECU problem all the way to this now,
well Andreas, you definetly need a dealer support, but since you are in Germany there is no help where you are.
I support your decision 100% to trade in with something else, sure you do need a reliable vehicle. and good luck :cool:
 

·
Premium Member
Joined
·
1,431 Posts
Try doing a search for some of the Infiniti CEO's names and send them letters explaining the issues you've had and the lack of help Infiniti has provided. This might get you some help.
 

·
Premium Member
Joined
·
55 Posts
Discussion Starter · #6 ·
some of the Infiniti CEO's names

what are "some of the Infiniti CEO's names "??

meanwhile they have picked my QX up and brougth it in to a service company for american cars.

I hope they can fix it. Gave them the TSB. Wait, see and drive deliverytruck
meanwhile / or my wife´s Audi...

By the way - my wife is from Ukrain...
I guess I´m not brave enough to drive to that country with the QX...
Can´t trust that car anymore...
 

·
Premium Member
Joined
·
5,213 Posts
Andreas, when they replaced the BCM they had to reprogram the keys to work with the security system. It sounds as if they didn't get the keys reprogrammed well. If there is a problem with the programmed chip in the key, the engine will turn over, but not start. This is part if Nissan's security system. Have you tried another of your keys? I would try that, but you probably need to have your dealer reprogram all your keys. You will have to take all your keys to the dealer; it is necessary to reprogram all the keys at the same time.
 

·
Premium Member
Joined
·
55 Posts
Discussion Starter · #8 ·
not the keys

Hi scr38!
No - not the keys. They work all well. No - now I know what it is:
Water in/at the "F9 Connection" right side of the transmission - case.

The TSB (Page 3) says: new connector and new harrness(!!!!)

To me it´s a joke that you can not drive through havy rain or the car wash
with a 55K car without the risk of a total brakedown.

I´m realy shocked that Innfiniti does that to american custumers...
In Europe they would´nt have any chance.

Even the cheap small cars from NISSAN here are much better engineerd and:
they don´t squeak and rattle
like QX does
 

·
Premium Member
Joined
·
55 Posts
Discussion Starter · #9 ·
p.s.

my qx is dry again.
The engine starts (when she´s in the mude)
Today I want to drive to Cologne to watch a soccer-match - will my QX start
when the game is over? Will I get home without help?

I guess I´ll take my wife´s Audi today...
 

·
Premium Member
Joined
·
55 Posts
Discussion Starter · #10 ·
new try

Hi there!
My QX has been fixed about 3 weeks ago. They did not need a new harness but they found an egg (a cocked one) under the hood.
Since that day my QX drives nice - everything works...
may be that whole story was a WODOO-thing....:D
 

·
Premium Member
Joined
·
26 Posts
awesome, post some pictures of your QX doing it's European thing, I'd really like to see that.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top