Nissan Armada & Infiniti QX56 Forums banner
1 - 10 of 10 Posts

·
Premium Member
Joined
·
82 Posts
Discussion Starter · #1 ·
Ok, i know the first rule is to search because most likely it has been answered before and you are right it has been addressed before but after reading all the post and looking at wiring diagrams I still am confused.

What color are the wires coming out of the the factory DVD to tap into with my rca cable for the video feed for my additional monitor? I found the connector at the base of the radiobezel but after trying what I thought were the correct wires the only thing I managed to do was blow up my factory monitor :mad: anyways I am feeling extremely stupid right about know since I have a degree in Electronics and can't seem to figure a darn thing out except how to blow up things.


Please help!!!!

Thanks
 

·
Premium Member
Joined
·
1,431 Posts
WILDnPHX said:
Ok, i know the first rule is to search because most likely it has been answered before and you are right it has been addressed before but after reading all the post and looking at wiring diagrams I still am confused.

What color are the wires coming out of the the factory DVD to tap into with my rca cable for the video feed for my additional monitor? I found the connector at the base of the radiobezel but after trying what I thought were the correct wires the only thing I managed to do was blow up my factory monitor :mad: anyways I am feeling extremely stupid right about know since I have a degree in Electronics and can't seem to figure a darn thing out except how to blow up things.


Please help!!!!

Thanks
Coming out of the DVD player the black and white wire is the video+ and the blue is the video-. At least that is what the 04 service manual says. Check to make sure those colors are on the same pins it shows on the schematic.
 

Attachments

·
Premium Member
Joined
·
82 Posts
Discussion Starter · #3 ·
Thx - next question on factory monitor

Is there a fuse or something I can check before taking it into the dealer as the factory monitor has no power/display but the DVD player is playing the DVD and I can here the sound.

Thanks
 

·
Premium Member
Joined
·
174 Posts
Check the fuses on the right lower side of the dash near the passenger door. I blew the same fuse when trying to figure these wire out. I actually blew two fuses there. I forget which they were but it was in the middle of the left row. Let me know if you figure out which wires we are supposed to use. I couldn't get them to work either.
 

·
Premium Member
Joined
·
82 Posts
Discussion Starter · #5 ·
Thanks for the reply - I will let you know the outcome!!

ARMADAinSMOKE said:
Check the fuses on the right lower side of the dash near the passenger door. I blew the same fuse when trying to figure these wire out. I actually blew two fuses there. I forget which they were but it was in the middle of the left row. Let me know if you figure out which wires we are supposed to use. I couldn't get them to work either.


I was feeling so dumb when the factory Monitor would no longer work - but I did not have the color codes, If I can't find any fuses tonight then it will get checked out tomorrow when it is at the dealer for the front diff that seams to want to continuely vent out diff fluid out the overflow tube behind the air cleaner. (This will be the third time in the dealer for this problem, last time they kept the truck for 3 weeks while they order parts that never resolved the problem, gee I love my Dealer!! :mad: )

Anyways I will defenitly let you know when I find the correct wires (I will not give up until I have completely blown up the entire vehicle into bite size chunks!! :) )
 

·
Premium Member
Joined
·
174 Posts
I just went out to my truck. I think the fuse you need to replace is the "Audio" fuse at the lower right side of the dash. Just pull the cover off and it should be the third fuse below the fuse puller on the left row. I also looked at the monitor wiring. On the brown connector by the shifter, the black/white is the positive and the blue (right next to the black/white) is the negative. I hooked it up and got the second monitor to work without blowing anything up this time. I hope this helps. Now all I have to do is mount my monitor in my navi housing and I'm done finally!!! Good luck.
 

·
Premium Member
Joined
·
82 Posts
Discussion Starter · #7 ·
Yep I also found the correct Wires

I found the correct wires as well but my factory monitor is toast as all the fuses checked out ok. :mad:

Oh well I left my 2nd monitor out until after it visits Mr. Nissan to get a replacement factory monitor.


Thanks for all the help....
 

·
Premium Member
Joined
·
82 Posts
Discussion Starter · #10 ·
At the dealer right know

Well this morning when I started it up the chk eng light came on, so I guess that was good timing since I was on my way to the dealer :) anyways they have to order a new monitor to replace my defective one (not sure what happened :rolleyes: ) anyways I did find the proper place to add my monitor and will complete that after the dealer has the factory one replaced.

Later
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top