Nissan Armada & Infiniti QX56 Forums banner
1 - 10 of 10 Posts

·
Premium Member
Joined
·
73 Posts
Discussion Starter · #1 ·
After all, I'm a girl. I'm lucky I noticed it's leaking. Okay, so I didn't. My father-in-law did. :eek: :D

Anyhow, FIL mentioned that there was a spot in his driveway - I leave the Mada running there when I pick up my daughter - 15 minutes or so 2x a week. I checked my garage floor and there is indeed a spot there too. I've only had it 3 weeks or so.

So, it's dark looking, but no odor (so probably not tranny fluid or antifreeze?). I can't see any drip at all, but if I lay under the front pass side - right at the axle, about 6 inches off center of the vehicle, there is a flat piece. If I rub by hand on that, it's wet...no real color on my hand, but if I wipe it off on the floor, it's black. Is this an oil leak?

What could be leaking? And, are there TSBs I should know about when I go for a service appt? It's still under warranty (04 w/ 24000 miles), but I'm not taking it back to the dealer where I bought it - it's a dealer we've used before, but I haven't dealt with them, my husband has on his car. I'd like to have a farily decent idea of what to tell them to look for. They tend to ignore females coming in saying there's a leak mark on my garage floor. :mad:

Thoughts?
 

·
Premium Member
Joined
·
1,431 Posts
I had a leak in the hose connecting to the transmission cooler. There is also a service bulletin on it so it's somewhat common. I can't say this is it or not but it's one possibility.
 

·
Premium Member
Joined
·
73 Posts
Discussion Starter · #3 ·
Where would that hose be? I was just out laying under it - I can see a thick (1/2 inch ish round?) hose going up from axle level and up into the engine...can't quite get under enough to see where it goes - but there is a definite 'something' running down it. It's not dripping and seems black or brown when I rub it on a paper towel - I'm certain it's not supposed to be wet though!

I rubbed the paper towel around on various parts...mostly black (black black, like probably road grime black) and also some reddish (very, very little), so I'll def point that out.
 

·
Premium Member
Joined
·
16 Posts
I hope this info helps someone.

Took my 04 mada to the nissan dealership for a regular oil change. I have 39K miles. They brought me out to the shop and removed the skid plate and showed me where the transmission fluid was leaking. I told them to not worry about fixing it because I have a mechanic friend who can do it much cheaper (haha). To prove this point (they quoted me - in writing - that the replacement hose will cost $290 - plus labor). I went online, www.courtesyparts.com, same part costs $50 - clamps included (http://www.courtesyparts.com/betasit...1128_1129.html)
How do I know its the same part? I found the TSB #NTB05-022a, thanks to you guys :) and matched up the manufacturer replacement part #(http://x.nissanhelp.com/forums/Knowl...&pp=10&page=5).

The only question I had was, will the dealership fix this for FREE since it's a TSB, or will they charge me for labor & parts because I am 3K over my 36K warranty?

After reading over the 2004 Nissan Warranty guide (http://www.nissanusa.com/pdf/warranty/2004_Wrnty.pdf) I noticed the following:
Basic Coverage is for 36k or 3yrs, but Powertrain Coverage is for 60k or 5yrs.
In the fine print of the Powertrain coverage the drivetrain is covered for "all internal parts."

After knowing all this, I called the dealership back two days later and asked if the transmission cooler line problem was covered under the powertrain warranty, turns out - it is :). Funny thing about the entire matter was, the service tech was asking me for the Nissan part #'s for the hoses, clamps, and TSB (technical service bulletins). Moral of the story... Don't take anything the dealer says for face vaule! Do your homework!

If you’re not happy with your dealer's provided service, call Nissan Customer Care Program 1-800-NISSAN-1
 

·
Premium Member
Joined
·
562 Posts
power steer fluid leak?
 

·
Premium Member
Joined
·
1,491 Posts
trueblue01gt said:
power steer fluid leak?
Exactly what I was going to say! I have the same problem! Why would this be leaking? I thought it was a pressure fitting for it? bad seal I guess?
 

·
Premium Member
Joined
·
562 Posts
i had a leak on the powersteering cooler line

i think it was jsut a crappy clamp or something
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top